No data for outdoor module, but signal and battery are OK

This forum provides technical help on how to set up Netatmo Weather Stations for the first time.
Post Reply
un15162711
Posts: 2
Joined: 02 Oct 2017, 03:54

No data for outdoor module, but signal and battery are OK

Post by un15162711 » 25 Jul 2018, 00:31

Midday yesterday, my outdoor module stopped recording data so I replaced the batteries which would usually resolve the issue. When I replaced the batteries, the green LED blinked and the outdoor module shows OK battery and signal, but there is still no data appearing. I removed the module and re-added it, but still no change. Is there anything else that I could try?
Attachments
netatmo.PNG
netatmo.PNG (3.12 KiB) Viewed 1626 times

Lobit0
Posts: 1
Joined: 27 Oct 2018, 10:41

Re: No data for outdoor module, but signal and battery are O

Post by Lobit0 » 27 Oct 2018, 10:44

I am having same issue. did you fixed? any idea?

Thanks

dfhage
Posts: 1
Joined: 25 Nov 2018, 14:22

Re: No data for outdoor module, but signal and battery are O

Post by dfhage » 25 Nov 2018, 14:24

I have the same problem. no reply from support, does anyone even monitor this forum ?

Chiara_Netatmo
Posts: 161
Joined: 15 Jun 2017, 13:54

Re: No data for outdoor module, but signal and battery are O

Post by Chiara_Netatmo » 27 Nov 2018, 11:08

Hello,

Do not hesitate to submit a support request via our Help center, specifying your ticket number if you have already been in contact with us, and we will give you a solution quickly.
Have a nice day

rufus77
Posts: 2
Joined: 09 Dec 2018, 09:38

Re: No data for outdoor module, but signal and battery are O

Post by rufus77 » 09 Dec 2018, 09:40

I have the same problem, but your support could not help. Your agent did not read carefully my request and answered only knows issues mentioned in FAQ. Ticket 23534. Ist this a hardware issue?

Chiara_Netatmo
Posts: 161
Joined: 15 Jun 2017, 13:54

Re: No data for outdoor module, but signal and battery are O

Post by Chiara_Netatmo » 10 Dec 2018, 11:19

Hello,
It could be a hardware issue, however, to determine if a module is defective from remote, the technician need the user's cooperation to perform an effective troubleshooting. It is a systematic approach which involves questions and tests to rule out third-party causes and identify the underlying problem.
The technician will get back to you to fully analyse your case and provide you with the most adapted solution.
Have a nice day

klei
Posts: 9
Joined: 10 Dec 2018, 13:31

Re: No data for outdoor module, but signal and battery are O

Post by klei » 10 Dec 2018, 13:34

Same problem here.

The outdoor module is not waterproof. I have put the module into a cup of rice. Atfer a few hours, the module has startet to send data again.

rufus77
Posts: 2
Joined: 09 Dec 2018, 09:38

Re: No data for outdoor module, but signal and battery are O

Post by rufus77 » 10 Dec 2018, 15:05

The technician completed several tests and stated that the hardware had to be changed. Well done!

Post Reply

Return to “Setting up my Weather Station”