Page 1 of 1

Base unit can't connect to Netatmo server

Posted: 25 Sep 2018, 14:33
by Fatlab
I attempted to add a third indoor module last night via the IOS app. The app started a firmware update which appeared to stall and lose connection to the phone. I restarted the procedure by pressing the button until the light started flashing blue. The app then prompted to select an accessory and after selecting Netatmo showed the Congratulations! You will now be able to... screen with a green tick. After hitting Next it then throws up a dialogue saying "Cannot connect to Netatmo server. Please ensure you are connected to a Wi-Fi or cellar data network.This installation will restart." Selecting OK loops back to the Congratulations screen.

It does both when trying to add a module or updating the wifi sittings.

I've subsequently used the Mac NetatmoModulesManager app which detected the connected base unit and added the additional indoor module.
I have also connected the base unit to the NetatmoWizard app and checked and changed the wifi but neither of the apps prompt to upgrade the firmware. The base unit when connected to the power supply flashed green and then responds to touch for on demand measurements and the light changes to show the CO2 level. I can also hold the button to put it into setup mode (blue flashing light) but it fails to connect to the Netatmo servers each time.

The base unit is getting an ip address from my router (showing up in Fing App and my Fingbox) and I can see the unit uploads around 700 bytes each time the on demand button is pushed,
At present neither of the Mac apps show any errors and appear to complete as expected but the Web Dashboard is showing all of the modules but no data past 02:30 this morning.

Firmware
Base Unit: 86
Indoor Module 1: 44
Indoor Module 2: 44
Indoor Module 3: 43
Rain Gauge: 8

Any suggestions?

Dave

Re: Base unit can't connect to Netatmo server

Posted: 26 Sep 2018, 08:26
by Netatmo
The Base Unit should have firmware 135, try to update it first!