Page 1 of 2

Rain Gauge sensor often disconnected

Posted: 04 Jan 2019, 09:31
by dataemanuele
Hello everyone,
Since the time i have installed my new Rain gauge sensor, very often, i can't connect to it and i don't recieve the rain data. From the app says that it is disconnected. In the few time that i see it online, i can see that the signal i 3/5. So i think that it isn't a signal problem. Near it there is also the anemometer and it has no problem. Do you have any advice? I already contacted the Netatmo support for advice and for the warranty but i still waiting for an answer. Thank you very much.

Re: Rain Gauge sensor often disconnected

Posted: 31 Oct 2019, 11:29
by kozmix
I'm starting to see similar behavior since very recently. The rain gauge is mounted very close to the outdoor module but the rain gauge typically shows a weaker link to the indoor module. The rain gauge sometimes disconnects for an hour or so and then comes back. My indoor module runs version 140, rain gauge is verion 8. I see that new firmware is being distributed so hopefully it does fix the stability.

Re: Rain Gauge sensor often disconnected

Posted: 08 Nov 2019, 16:40
by Chiara_Netatmo
Hello,

Can you please specify the ticket number related to your Support Request?
We will make sure to treat it rapidly.
Thank you,

Re: Rain Gauge sensor often disconnected

Posted: 28 Nov 2019, 17:07
by InTimo
Here is the same problem .. since I´ve installed a new V3-Base (HomeKit) and joined the old rain gauge, I´ve many disconnections. New outdoor-module and the old rain gauge are at the same places, since a few years. Irene from support have no idea. Could it be possible, that the new V3-base have problems with ole rain gauge.

With the Black Friday deals I´ve ordered a new rain gauge, yesterday.

Re: Rain Gauge sensor often disconnected

Posted: 03 Dec 2019, 12:19
by Chiara_Netatmo
Hello InTimo,
As mentioned, we do not have any evidence so far of a hardware radio issue of the V3. However, to determine the issue from remote, the technician needs the user's cooperation to perform an effective troubleshooting. It is a systematic approach which involves questions and tests to rule out third-party causes and identify the underlying problem.
Please, do not hesitate to perform all the advices of the technhician so that we will be able to properly analyse this case.
Have a nice day

Re: Rain Gauge sensor often disconnected

Posted: 03 Dec 2019, 12:20
by kozmix
@Chiara_Netatmo, would you mind sharing that checklist in here? I am experiencing intermittent connection issues as well (both with rain gauge as some of my thermostat valves so there is a high chance there is an external cause.

Re: Rain Gauge sensor often disconnected

Posted: 05 Dec 2019, 12:21
by Jarves 80
Same Problem with Rain Gauge and V3 Main Module here....
One of the Tipps from support was, to turn the Rain Gauge "Netatmo" Branding towards the Main Module location. Solved most of the Dropouts for me.
Signal strength has increased from between 2/5 and 3/5 to almost constant 3/5.
But Signal strength looks still a little weaker with the V3 Main Module than with the V2...

Re: Rain Gauge sensor often disconnected

Posted: 06 Dec 2019, 09:49
by kozmix
Jarves 80 wrote:
05 Dec 2019, 12:21
One of the Tipps from support was, to turn the Rain Gauge "Netatmo" Branding towards the Main Module location.
I'm giving this a try now and will monitor for a few days. Lately I was getting daily dropouts so I should be able to see quickly whether this one helps for me. Thanks for sharing!

Re: Rain Gauge sensor often disconnected

Posted: 10 Dec 2019, 15:28
by Chiara_Netatmo
Hello @kozmix,

an effective troubleshooting intends to collect enough informations to make an intelligent guess of the root cause, which may vary depending on the specific configuration. However, here are some standard steps we recommend checking to improve the radio connection:

- Avoid reinforced concrete walls, big metallic objects or electronic devices between your main station and your module
- Check whether there is another device nearby that uses the radio frequency 868 MHz
- Try to reduce the distance as much as possible by finding a better position for either the main station or the module

Have a nice day.

Re: Rain Gauge sensor often disconnected

Posted: 10 Dec 2019, 15:46
by kozmix
Thank you! As far as other 868MHz devices are concerned, my first thought would be my Netatmo Thermostat and valves, would those cause interference with the weatherstation network? Other than that, any other devices I'm aware of are operating on different frequency bands (433Mhz, 2.4Ghz). You have any view on what you see as typical offenders? As there could be devices of which I'm not even aware they are transmitting...