Algorithm get lost?

Tips, tricks and frequently asked questions
Post Reply
fmarzocca
Posts: 38
Joined: 13 Nov 2016, 17:18

Algorithm get lost?

Post by fmarzocca » 26 Mar 2020, 16:41

Suddenly, after 2 years of operations, my thermostat algorithm became unstable (see screenshot). While in the past the temperature was almost constant and the boiler switched on for very short times, now the boiler stays on for 100% and the temperature is oscillating on the middle line. What's happened? Did the algorithm get lost?
Attachments
Schermata 2020-03-26 alle 16.43.15.png
Schermata 2020-03-26 alle 16.43.15.png (30.58 KiB) Viewed 172 times

fmarzocca
Posts: 38
Joined: 13 Nov 2016, 17:18

Re: Algorithm get lost?

Post by fmarzocca » 02 Apr 2020, 16:59

No help or tip? Temperature is still oscillating, although the algorithm is set.

fmarzocca
Posts: 38
Joined: 13 Nov 2016, 17:18

Re: Algorithm get lost?

Post by fmarzocca » 03 Apr 2020, 10:26

After 3 weeks (!!!) I had an answer from Netatmo support: they have restarted my algorithm, so now (after 2 years of operations) I have to wait 2 weeks more before having again a stable operation.
Very very disappointed by this product.

luisolp
Posts: 1
Joined: 09 Apr 2020, 09:09

Re: Algorithm get lost?

Post by luisolp » 09 Apr 2020, 10:12

After one month I have not received the PID program .
My confort temperature is set to 18.5° but thermostat keep the boiler on for a while after the temperature reached 18.6° (18.5° + 0.1° hysteresis).
Maybe I do not understand how this smart thermostat works.



Immagine.png
Immagine.png (22.57 KiB) Viewed 91 times

fmarzocca
Posts: 38
Joined: 13 Nov 2016, 17:18

Re: Algorithm get lost?

Post by fmarzocca » 09 Apr 2020, 10:24

You perfectly understand. The problem is that Netatmo support is very disappointing. My thermostat worked fine for 2 years, then suddenly it starts acting as yours, letting the temperature oscillate, but support does not help.

Post Reply

Return to “General questions”