pairing relay and thermostat

Tips, tricks and frequently asked questions
Post Reply
remcat2
Posts: 8
Joined: 15 Jul 2014, 22:38

pairing relay and thermostat

Post by remcat2 » 15 Jul 2014, 22:53

I have succeeded in connecting the relay to my nefit proline HRC 30. Test succesfull: boiler turns on and off on pushing the relay switch.
Next I put the batteries into the thermostat. The search symbol appeared. After a while the temperature appeared, with the "!" symbol :(
As instructed I moved the thermostat closer to the relay.
However, the "!" symbol doesn't disappear. And I have waited for two hours now, even put the thermostat next to the relay in the same room.

So, I would welcome a bit of advise.

Remco

Brieuc_Netatmo
Posts: 2936
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 22 Jul 2014, 13:35

Hello,
Please try to pair the Thermostat agian to its relay. Follow these steps:
- Remove the batteries of the Thermostat.
- Connect the relay to the computer with the USB cable, and then run the pairing software (link below depending on your system):
Mac OS: http://fw.netatmo.net/NetatmoThermostat ... _MacOS.dmg
Windows: http://fw.netatmo.net/NetatmoThermostat ... indows.exe
- Remove the Thermostat which is currently paired with the relay ("Remove" button).
- Pair again Thermostat: "Add" button, and then put the batteries in the Thermostat and place it next to the relay (the screen should flash, then disappear, then display the logo "Searching relay").
- The pairing is done. You can close the program.
- Reconnect the relay and the Thermostat.

If the problem remains, please send a mail to the support team using this form: www.netatmo.com/site/support/

Thank you.
Brieuc - Netatmo Team

remcat2
Posts: 8
Joined: 15 Jul 2014, 22:38

Re: pairing relay and thermostat

Post by remcat2 » 22 Jul 2014, 16:27

Thank you for handing me this solution. However I'm sorry to say I tried it twice and it didn't help. So I'll send you a mail as you suggested.

remcat2
Posts: 8
Joined: 15 Jul 2014, 22:38

Re: pairing relay and thermostat

Post by remcat2 » 29 Oct 2014, 22:22

update: after about 24 hours the thermostat paired with the relay and has stayed paired ever since. So, no problem there so it seems.

bramje
Posts: 2
Joined: 14 Nov 2014, 22:16

Re: pairing relay and thermostat

Post by bramje » 14 Nov 2014, 22:19

Hellow Everybody

i've pair in the correct way everything, but i can't make paring the relay with the thermostat.
Can anybody help me pls ?

( sorry for my bad english!)

Brieuc_Netatmo
Posts: 2936
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 17 Nov 2014, 12:38

Hello bramje,
Please tell me the serial number of your Thermostat and I will fix your problem.
Brieuc - Netatmo Team

Uly
Posts: 1
Joined: 17 Nov 2014, 18:54

Re: pairing relay and thermostat

Post by Uly » 17 Nov 2014, 19:04

Dear Support Team,
I've some problem in pairing the thermostat with the relay. I made the set up of the relay correctly with bluetooth and the WiFi.The thermostat works in switching on/off hte system, but the devices do not communicate between them.

Itried to made the pairing with the wizard you indicated in this thread, and actually, after several times the wizard said the pairing has been done. But still on the thermostat screen is displaied the "!" and I cannot access the information from my mobile ("No connections between relay and thermostat").

Can you help me fix this?

Thermostat serial N° : j062b8a
Relay serial N° : g044446

Thank you in advance for your prompt help.

Brieuc_Netatmo
Posts: 2936
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 18 Nov 2014, 10:16

Hello Uly,
Problem solved :-)
Brieuc - Netatmo Team

guido_sum
Posts: 1
Joined: 18 Nov 2014, 23:31

Re: pairing relay and thermostat

Post by guido_sum » 18 Nov 2014, 23:44

Hello everybody,
I have exactly the same problem.
I followed all the installation steps, the relay is working fine, but the thermostat keeps showing the "!" symbol.
I have also renewed the pairing between the relay and the thermostat by means of the application NetatmoThermostat_PairingWizard_Windows, but at no avail. (By the way, that was on last Saturday. Today I tried again to use the application, but it was forcing me to download a newer version, that, unfortunately, relates to the wheather station, not to the thermostat).
Here are the serial numbers of my devices:

Relay: g043860
Thermostat: j043d86

Please help!
Thank you very much,
Guido

Brieuc_Netatmo
Posts: 2936
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 19 Nov 2014, 11:09

Hello guido_sum,
Problem solved too ;-)
Brieuc - Netatmo Team

Post Reply

Return to “General questions”