pairing relay and thermostat

Tips, tricks and frequently asked questions
raf
Posts: 9
Joined: 29 Jun 2015, 23:04

Re: pairing relay and thermostat

Post by raf » 25 Oct 2015, 08:09

Hi,

little problem pairing relay and thermostat.

The relay lost connection to wifi so I reconfigured it from the beginning. It works now but the connection level between relay and thermostat now is very low (1 tag instead of 4 as before wifi problem). I did not move them from their original position and the distance is about 5 meters without any wall in between.

Thermostat j07e336

What can be happened ?

thanks

Raffaele

Serpico
Posts: 4
Joined: 06 Nov 2015, 00:52

Re: pairing relay and thermostat

Post by Serpico » 15 Nov 2015, 08:40

Hi,
i have many problem with pairing replay and thermostat
sometimes it disconnects for hours and can not communicate with the app. response and communication problems between the thermostat and relay (even if they are not more than 1 meter away,
or the response of the relay communication problems with wifi, but the connection is 'stable.what can I do ?

N series thermostat
J09fe98

Firmware 35

Rele
Firmware 56



Thank you in avance

Brieuc_Netatmo
Posts: 2941
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 16 Nov 2015, 11:35

Hello,
There is no problem from our side at this moment, please contact us (support.netatmo.com) to let us investigate deeper on your Thermostat.
Brieuc - Netatmo Team

dylanxdog
Posts: 7
Joined: 08 Dec 2015, 12:18

Re: pairing relay and thermostat

Post by dylanxdog » 08 Dec 2015, 12:20

Hello, for over a year that I use without problems the thermostat yesterday suddenly stopped working, the thermostat no longer communicates with the relay, I tried to change the batteries and reinstall the relay but I still can not get them to communicate .The relay is connect to wifi but does not communicate with the thermostat.
number thermostat j062fd6
number relay g06316a
Thanks and sorry for my english

shortjock
Posts: 5
Joined: 09 Dec 2015, 14:49

Re: pairing relay and thermostat

Post by shortjock » 09 Dec 2015, 15:17

Hi there. I have been an avid user of the weather station for a number of years. I have now had the thermostat installed for the last few days.
However, this morning my house was very cold as there had been no signal/communication between thermostat and relay for nearly 8 hours overnight, resulting in the heating not going on once the temperature reached the trigger temperature.

There are some issues which i cannot control. The relay is in my garage, next to the boiler. This is diagonally the opposite site of the house from the router. The thermostat has been sitting in the dining room table approx 15 feet from the relay. However, this has not been an issue during the day as it has worked faultlessly.

Is there any reason why it should have disconnected during the night?

Here are my thermostat identifiers if Brieuc is able to have a look?

Thermostat #j1a8a34
Relay #70:ee:50:1a:8e:40

I have obviously been reading a lot on here prior and post purchase and would appreciate some feedback if at all possible.
Thanks again!

Brieuc_Netatmo
Posts: 2941
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 09 Dec 2015, 15:26

Hi,
@dylanxdog: please contact support, your Thermostat seems to be defective.
@shortjock: do you have a gap in the diagrams, or a straight line between latest value before connection loss and now? if it's a gap, please check power supply, if it's a line, check Wi-Fi connection. You moght have to install a Wi-Fi repeater.
Brieuc - Netatmo Team

shortjock
Posts: 5
Joined: 09 Dec 2015, 14:49

Re: pairing relay and thermostat

Post by shortjock » 09 Dec 2015, 15:57

Thanks for the swift reply Brieuc. It is a gap. Check power supply to the relay?

shortjock
Posts: 5
Joined: 09 Dec 2015, 14:49

Re: pairing relay and thermostat

Post by shortjock » 09 Dec 2015, 17:26

That's the communication lost again, for no reason. Can you please investigate? My heating was meant to come back on 26 minutes ago.

Brieuc_Netatmo
Posts: 2941
Joined: 02 Jan 2014, 11:20

Re: pairing relay and thermostat

Post by Brieuc_Netatmo » 10 Dec 2015, 09:32

Hello,
Please try to connect the relay on another outlet, and do you hear a whistle when it's connected?
During a connection loss, try to press the relay button until the LED blinks (30 seconds).
Brieuc - Netatmo Team

shortjock
Posts: 5
Joined: 09 Dec 2015, 14:49

Re: pairing relay and thermostat

Post by shortjock » 10 Dec 2015, 16:36

Hi Brieuc and thanks again for the reply. I cannot currently check anything as i am overseas!

Post Reply

Return to “General questions”