Wrong temperature value

Tips, tricks and frequently asked questions
Post Reply
szabi
Posts: 1
Joined: 27 Nov 2015, 11:57

Wrong temperature value

Post by szabi » 27 Nov 2015, 12:03

Hello!

I bought and setup a new Netatmo Thermostat yesterday.
It's work perfectly, but i have a small problem.

We have a Netatmo Wheather Station. The measured (with Thermostat) indoor temperature value is higher (+0.9°C) then the measured value on the wheather station.
The wheather station's value and the old thermostat value are egal.

Please help me, what can i do, that the measured value will be correct? Can i calibrate the new thermostat?

Thanks for all help.

Szabi

cmugur
Posts: 88
Joined: 30 Dec 2014, 11:49

Re: Wrong temperature value

Post by cmugur » 27 Nov 2015, 12:18

From the web app or the mobile app: Advanced Settings ➟ Force a temperature offset (-0.9ºC in your case)

dataman
Posts: 1
Joined: 29 Nov 2015, 18:51

Re: Wrong temperature value

Post by dataman » 29 Nov 2015, 19:07

Just installed - 1.2 degrees C high reading against reliable temperature sources. Seems a large deviation but otherwise seems to work Ok. Applied fix of -1.2C in advanced.

Seems a large error for a device - but don't know the sensor type or spec.

Best regards

picclock

Wooze
Posts: 12
Joined: 23 Oct 2016, 18:22
Location: Austria

Re: Wrong temperature value

Post by Wooze » 24 Dec 2017, 20:18

I hope I can join this thread with my own problem matching it. :|

I have bought the netatmo smart radiator valve set.
All works very fine, but one thing makes me crazy: The room temperature measured by the radiator valve is different to the temperature measured by my netatmo weather stations indoor module.
No problem, i thougt first. I thougt I could fix this with a corresponding offset. But the problem can not be solved like this, the temperatures differ too after this. So I permanently would have to adjust the offset (wich is no solution for me).
The reason for this issue could be, that the installation situation for this valve ist not optimal. But I can't change it.

Now I have the idea, that I could take the measured inside temperature by my netatmo weather stations indoor module as the actual temperature for the heating system.
Has anyone an idea how I could manage this or has anyone already done this yet?

risodv
Posts: 46
Joined: 31 Oct 2017, 21:05

Re: Wrong temperature value

Post by risodv » 25 Dec 2017, 20:42

Try this method of temperature correction available for each valve
https://forum.netatmo.com/viewtopic.php?f=73&t=10009
maybe it helps.

Zilllo
Posts: 2
Joined: 30 Jun 2013, 13:35

Re: Wrong temperature value

Post by Zilllo » 26 Dec 2017, 13:35

Wooze wrote:Now I have the idea, that I could take the measured inside temperature by my netatmo weather stations indoor module as the actual temperature for the heating system.
Has anyone an idea how I could manage this or has anyone already done this yet?
I had the same idea; I think the information from a sensor far enough from the radiator should be very useful data for an Smart Thermostat and Netatmo could offer the best solution since already have Netatmo Weather product. Is it currently possible to use Netatmo Weather data as a source for Netatmo Energy to know the current temperature in each room? Otherwise, do you know if this feature is at least on Netatmo's plans?

Wooze
Posts: 12
Joined: 23 Oct 2016, 18:22
Location: Austria

Re: Wrong temperature value

Post by Wooze » 26 Dec 2017, 21:46

risodv wrote:Try this method of temperature correction available for each valve
https://forum.netatmo.com/viewtopic.php?f=73&t=10009
maybe it helps.
Thank you very much for this link.
I didn't already know, that changes in the warm/cold-temparature offsets take up to 24 hours to be effective.
I think, I was too impatient in this case.

I will make a modification, wait for response from the system and report here again, if I still have any problems after it.

Post Reply

Return to “General questions”