Resume internet not re-connecting thermome ter

Tips, tricks and frequently asked questions
Post Reply
NigelWall
Posts: 6
Joined: 27 Nov 2015, 18:55

Resume internet not re-connecting thermome ter

Post by NigelWall »

Hi

Have problem reconnecting relay when internet accidentally switched off. This happened today when cleaner came. Perhaps someone can advise.

Also have never seen the blue light on relay as adverted in manual, it goes straight to the White. Do the two things correlate?

Thanks

Nigel
Mickey
Posts: 1
Joined: 28 Jan 2016, 23:57

Re: Resume internet not re-connecting thermome ter

Post by Mickey »

I got the same two problems.

The router switch off, and then, the rele dont works no more, now dont work too.
And mi light its always white.....

I hope somebody solve that problems/answers...
Brieuc_Netatmo
Posts: 3050
Joined: 02 Jan 2014, 11:20

Re: Resume internet not re-connecting thermome ter

Post by Brieuc_Netatmo »

Hello,
Please try to change the wifi channel on your router. Try channels 1, 6, or 11, and your problem should be solved.
If it's not, please contact us at support.netatmo.com
Brieuc - Netatmo Team
NigelWall
Posts: 6
Joined: 27 Nov 2015, 18:55

Re: Resume internet not re-connecting thermome ter

Post by NigelWall »

Thanks for your suggestion. I have many neighbouring wifi systems here and have used inSSIDer software to assess the best of the three main channels. However this may have changed. I will check today and reassess.

I take it from your reply Brieuc, that turning off the wifi and turning back on again,mthenrelay should reconnect like any other device ? I have given it a fixed address on the router and used the MAC address as instructed in the help info..

Thanks

Nigel
gblades
Posts: 47
Joined: 14 Jan 2015, 12:59

Re: Resume internet not re-connecting thermome ter

Post by gblades »

Mine certainly reconnects when I power cycle my wireless router.
Thermostat serial: j066806
(j063456 returned to Amazon as faulty)
Post Reply

Return to “General questions”