Page 1 of 6

Auto Balance Feature

Posted: 24 Sep 2017, 09:24
by dseehof
The documentation says that if I put a valve in the same room as the thermostat that would allow for higher temperatures in other rooms with smart valves. Unfortunately that doesn’t seem to work. As soon as the thermostat sees the set temperature reached it shuts off the boiler instead of just closing the valve in the room and keep heating the others.

Any idea how to fix this?

Re: Auto Balance Feature

Posted: 24 Sep 2017, 23:05
by Mariuss
Known issue. In the meantime, you can use Manual override on one of the valves to cheat the system.

Re: Auto Balance Feature

Posted: 25 Sep 2017, 09:39
by dseehof
Thanks. Exactly what I'm doing - how do you know this is a known issue. Is this posted somewhere?

Re: Auto Balance Feature

Posted: 25 Sep 2017, 15:31
by Mariuss
Someone on this forum mentioned it's at the top of the developer's priority list.

Re: Auto Balance Feature

Posted: 26 Sep 2017, 09:09
by dseehof
They actually responded to my request with this:

"However, given the number of requests we have received on this subject, we will implement a new option in the next few days, which will allow you to choose between 2 operating modes:
• Valves can automatically activate the heating production following the schedule, even if the room where the Thermostat is placed does not need to be heated.
• Valves cannot turn ON the boiler automatically following the planning, they act as a temperature limiter. This is the default behaviour of an installation with classic thermostatic valves. To turn ON the boiler, a Manual Boost would have to be done on the Valve."

Re: Auto Balance Feature

Posted: 26 Sep 2017, 16:22
by Mariuss
Excellent, thanks for posting this.

Re: Auto Balance Feature

Posted: 18 Oct 2017, 16:01
by papi
I have the same issue.
And hope NetAmo to solve it soon.
I have a setup with 5 rooms defined. This room where is the thermostat has 3 valves installed. In case when the scheduled temperature is not reached in other rooms but is reached in the room with the thermostat the boiler is switched OFF and only manual boost can solve the issue. This behaviour is not what I want - every room can reach the scheduled temperature.

Re: Auto Balance Feature

Posted: 19 Oct 2017, 11:18
by fabiocios
I have the same issue.
And hope NetAmo to solve it soon.

Re: Auto Balance Feature

Posted: 19 Oct 2017, 12:38
by MarcoGT
Same issue here, when thermostat reaches the setpoint it shut the boiler off (and therefore the valves)

This is not what I want (and this is also not the correct behaviour)

Re: Auto Balance Feature

Posted: 23 Oct 2017, 21:10
by Bhobina
Same issue here, when thermostat reaches the setpoint it shut the boiler off (and therefore the valves)
The only way to have different temperature is to manually boost the valves. It work exactly as the manual valves. I installed 7 valves and spent over 500€ to have the same behavior of the previous fitted manual knobs.
With this behavior the valves are totally useless, and and sure if this problem was not fixed I would get money back.
Also Is incredible that netatmo do not answer about this issue.
I wrote it via mail, as many other people I think, but no answer at the moment.
The winter is coming, I need to solve this problem as soon.

EDIT:
I understand now the post of 'dseehof' » Tue Sep 26, 2017 9:09 am
Netatmo is working on a solution for this problem, available on the next days.
Waiting for this option.