Missing temperature of weather station in heating graph

Tips, tricks and frequently asked questions
ColdStevie
Posts: 8
Joined: 13 Oct 2017, 22:52
Location: Dahlenburg, Germany

Missing temperature of weather station in heating graph

Post by ColdStevie » 27 Oct 2017, 21:29

Hello,
I own the Netatmo thermostat for boilers and bought the Netatmo weather station a few days later. As soon as connected I immediately saw the outdoor temperatur line in the energy graph. But since yesterday the blue line is suddenly missing, also for the days ago where it was shown. Amazingly the outdoor temperatur line is shown in the weather graph, so data is existent and transmitted correctly to netatmos servers.
Does anyone know how to tell the thermostat that it should display the temperature of the outdoor module again?
heizung-defekt.jpg
Missing graph
heizung-okay.jpg
Existing line in the past
wetterstation-daten.jpg
Existing temperature data for same day

OlavRønning
Posts: 5
Joined: 03 Feb 2017, 14:49

Re: Missing temperature of weather station in heating graph

Post by OlavRønning » 29 Oct 2017, 12:25

Same ting on my :(

ColdStevie
Posts: 8
Joined: 13 Oct 2017, 22:52
Location: Dahlenburg, Germany

Re: Missing temperature of weather station in heating graph

Post by ColdStevie » 29 Oct 2017, 20:40

To be more precise: I suppose that the thermostat still uses the outside temperature, because the Smartphone app shows the correct outside temperature on the top bar of the main app screen and it is the same as shown in the corresponding Netatmo weather app. But also in the Smartphone app of the thermostat the graph for the outside temperature is missing...

ColdStevie
Posts: 8
Joined: 13 Oct 2017, 22:52
Location: Dahlenburg, Germany

Re: Missing temperature of weather station in heating graph

Post by ColdStevie » 29 Oct 2017, 21:35

Now the next graph is missing: Boiler heating time is not shown anymore. What's going on, Netatmo?
heizung-missing-boiler-graph.jpg

Brieuc_Netatmo
Posts: 2938
Joined: 02 Jan 2014, 11:20

Re: Missing temperature of weather station in heating graph

Post by Brieuc_Netatmo » 30 Oct 2017, 11:47

Hi all,
Thank you for reporting this.
The "boiler ON" curves are now back as usual.
For the external temp provided by the Weather Station, we found the bug and we're going to fix it as soon as possible.
Thank you for your patience.
Brieuc - Netatmo Team

OlavRønning
Posts: 5
Joined: 03 Feb 2017, 14:49

Re: Missing temperature of weather station in heating graph

Post by OlavRønning » 30 Oct 2017, 16:33

It is back her, so Good job :D

ColdStevie
Posts: 8
Joined: 13 Oct 2017, 22:52
Location: Dahlenburg, Germany

Re: Missing temperature of weather station in heating graph

Post by ColdStevie » 31 Oct 2017, 00:05

Thank you, very good. But it seems that Netatmo should invest more time and money for testing the software. Features, that stop working correctly and have worked before, are very annoying for customers. If that happens too often, the customers become displeased. Please keep that in mind. Would be a pity for these two fantastic products.

Hakki
Posts: 346
Joined: 25 Nov 2013, 20:58

Re: Missing temperature of weather station in heating graph

Post by Hakki » 02 Nov 2017, 12:07

Brieuc_Netatmo wrote: The "boiler ON" curves are now back as usual.
I can see the "boiler-on" curve for my room with thermostat, but not for the room witrh valve (bathroom this morning).
It did heat up, however the curve is not visible on webapp our android app.
Attachments
BoilerOnCurves.JPG

Brieuc_Netatmo
Posts: 2938
Joined: 02 Jan 2014, 11:20

Re: Missing temperature of weather station in heating graph

Post by Brieuc_Netatmo » 02 Nov 2017, 14:26

Hakki wrote:
Brieuc_Netatmo wrote: The "boiler ON" curves are now back as usual.
I can see the "boiler-on" curve for my room with thermostat, but not for the room witrh valve (bathroom this morning).
It did heat up, however the curve is not visible on webapp our android app.
Hi,
For Valves it's a bit different: https://forum.netatmo.com/viewtopic.php ... 485#p48485
Brieuc - Netatmo Team

Vlinderke
Posts: 42
Joined: 28 Jul 2017, 21:00
Location: Oss, Netherlands

Re: Missing temperature of weather station in heating graph

Post by Vlinderke » 03 Nov 2017, 09:26

Missing outdoor temperature again!

Post Reply

Return to “General questions”