Page 1 of 2

Missing temperature of weather station in heating graph

Posted: 27 Oct 2017, 21:29
by ColdStevie
Hello,
I own the Netatmo thermostat for boilers and bought the Netatmo weather station a few days later. As soon as connected I immediately saw the outdoor temperatur line in the energy graph. But since yesterday the blue line is suddenly missing, also for the days ago where it was shown. Amazingly the outdoor temperatur line is shown in the weather graph, so data is existent and transmitted correctly to netatmos servers.
Does anyone know how to tell the thermostat that it should display the temperature of the outdoor module again?
heizung-defekt.jpg
Missing graph
heizung-okay.jpg
Existing line in the past
wetterstation-daten.jpg
Existing temperature data for same day

Re: Missing temperature of weather station in heating graph

Posted: 29 Oct 2017, 12:25
by OlavRønning
Same ting on my :(

Re: Missing temperature of weather station in heating graph

Posted: 29 Oct 2017, 20:40
by ColdStevie
To be more precise: I suppose that the thermostat still uses the outside temperature, because the Smartphone app shows the correct outside temperature on the top bar of the main app screen and it is the same as shown in the corresponding Netatmo weather app. But also in the Smartphone app of the thermostat the graph for the outside temperature is missing...

Re: Missing temperature of weather station in heating graph

Posted: 29 Oct 2017, 21:35
by ColdStevie
Now the next graph is missing: Boiler heating time is not shown anymore. What's going on, Netatmo?
heizung-missing-boiler-graph.jpg

Re: Missing temperature of weather station in heating graph

Posted: 30 Oct 2017, 11:47
by Brieuc_Netatmo
Hi all,
Thank you for reporting this.
The "boiler ON" curves are now back as usual.
For the external temp provided by the Weather Station, we found the bug and we're going to fix it as soon as possible.
Thank you for your patience.

Re: Missing temperature of weather station in heating graph

Posted: 30 Oct 2017, 16:33
by OlavRønning
It is back her, so Good job :D

Re: Missing temperature of weather station in heating graph

Posted: 31 Oct 2017, 00:05
by ColdStevie
Thank you, very good. But it seems that Netatmo should invest more time and money for testing the software. Features, that stop working correctly and have worked before, are very annoying for customers. If that happens too often, the customers become displeased. Please keep that in mind. Would be a pity for these two fantastic products.

Re: Missing temperature of weather station in heating graph

Posted: 02 Nov 2017, 12:07
by Hakki
Brieuc_Netatmo wrote: The "boiler ON" curves are now back as usual.
I can see the "boiler-on" curve for my room with thermostat, but not for the room witrh valve (bathroom this morning).
It did heat up, however the curve is not visible on webapp our android app.

Re: Missing temperature of weather station in heating graph

Posted: 02 Nov 2017, 14:26
by Brieuc_Netatmo
Hakki wrote:
Brieuc_Netatmo wrote: The "boiler ON" curves are now back as usual.
I can see the "boiler-on" curve for my room with thermostat, but not for the room witrh valve (bathroom this morning).
It did heat up, however the curve is not visible on webapp our android app.
Hi,
For Valves it's a bit different: https://forum.netatmo.com/viewtopic.php ... 485#p48485

Re: Missing temperature of weather station in heating graph

Posted: 03 Nov 2017, 09:26
by Vlinderke
Missing outdoor temperature again!