Struggling with the app

Remarks, questions, tips and tricks regarding the Netatmo applications.
Post Reply
Paddlersteve
Posts: 5
Joined: 06 Nov 2016, 21:50

Struggling with the app

Post by Paddlersteve » 06 Nov 2016, 22:02

So, l've managed to wire in the netatmo relay, the wireless thermostat is working ok, but I'm struggling to connect the app to the relay. I've only got as far as downloading the app and setting up a profile. The next section asks to check the relay has power and asks you to ensure the relay is lit up. You select whether it is blue or white and the phone / app searches for the relay. The phone can't find the relay though and I can't get any further in the app set up.

Any pointers?

aviz
Posts: 6
Joined: 06 Nov 2016, 11:33

Re: Struggling with the app

Post by aviz » 06 Nov 2016, 22:23

is your bluetooth switched on?

Paddlersteve
Posts: 5
Joined: 06 Nov 2016, 21:50

Re: Struggling with the app

Post by Paddlersteve » 06 Nov 2016, 22:25

Yes, Bluetooth is on.

aviz
Posts: 6
Joined: 06 Nov 2016, 11:33

Re: Struggling with the app

Post by aviz » 07 Nov 2016, 09:44

exit the app. force close it.then start the process again and push the button on the relay when it must be found

Paddlersteve
Posts: 5
Joined: 06 Nov 2016, 21:50

Re: Struggling with the app

Post by Paddlersteve » 07 Nov 2016, 09:52

Thanks, but I've tried that several times over. I've deleted the app and re installed it as well, but no joy.

When the thermostat isn't demanding heat, when I push the button on the relay, it only lights for a few seconds and then blinks out, I assume because the thermostat is over riding it. Could this be the issue? Having said that, when the thermostat is demanding heat, the blue light is on constantly and my phone still can't find it.

aviz
Posts: 6
Joined: 06 Nov 2016, 11:33

Re: Struggling with the app

Post by aviz » 07 Nov 2016, 09:58

I'm afraid I can't help you... :(
I only installed my Thermo 3 days ago without any issue except I had to run through the procedure I suggested you (force close etc) once.
may be a defective unit?

PPFerrari
Posts: 5
Joined: 06 Nov 2016, 11:34

Re: Struggling with the app

Post by PPFerrari » 07 Nov 2016, 10:11

Hi,

Did you try to configure the Relay with a PC/Mac?

Paddlersteve
Posts: 5
Joined: 06 Nov 2016, 21:50

Re: Struggling with the app

Post by Paddlersteve » 07 Nov 2016, 11:24

Yes, I've plugged the unit into my laptop and set up the schedules. I seem to be able to manage it through the laptop (although as I new user I still finding my feet with what it can or should do).

Paddlersteve
Posts: 5
Joined: 06 Nov 2016, 21:50

Re: Struggling with the app

Post by Paddlersteve » 09 Nov 2016, 14:50

Just by way of an update, I woke up this morning to find the app synced and recognised and it appears fully operational. I am not sure what has occurred, but it's working fine now

Post Reply

Return to “Thermostat iOS/Android/Web Application”