No WiFi Signals detected

This forum provides technical help on how to set up Netatmo Thermostat Wifi connection.
Post Reply
Posts: 1
Joined: 30 Aug 2018, 09:14

No WiFi Signals detected

Post by dr3mo » 30 Aug 2018, 09:35

Dear Community,

I've a problem with setting up my relay. I've properly installed the thermostat on the wall in my living room. The modem router ("Connect Box" by UPC - an Austrian provider, ivp6 native, changed by UPC to ipv4 protocol), the relay and the thermostat are all located in the same room. The relay and the modem rooter are about 50cm apart from each other.

I've installed the app on my Iphone (good WiFi signal on the device) and tried to establish the connection between my relay and the modem router. To no success - the app (or the relay for that matter) doesn't find any WiFi signals, even though my Phone says there are plenty around.

The relay is blinking white 5 times when plugged into the AC outlet, pauses for a few seconds and then blinks continiously. No whistle sounds. I've even tried different AC outlets.

I also cannot connect via bluetooth.

I connected the relay to my PC and followed Netatmo's InstallWizard. My PC recognizes the relay, but doesn't find ANY WiFi Signals as well.

Regarding my modem router settings:
Keep in mind that the Modem Router is ipv6 native but changed to ipv4 by my provider (I asked them to do so after Netatmo support told me that this could be the problem).

TCP 25050 is forwarded
no repeater or booster installed
5Ghz disabled, 2.4Ghz enabled
No restrictions, no MAC-Filtering
Allocated my relay a static IP with its Mac address.

Basically I completely followed the advanced network trouble shoot.

Any idea on how to get my relay to find ANY WiFi signal?

Thanks a lot guys!

Posts: 2952
Joined: 02 Jan 2014, 11:20

Re: No WiFi Signals detected

Post by Brieuc_Netatmo » 30 Aug 2018, 09:51

Hi dr3mo,
I suggest that you try to reset the Relay and try again.
To reset:
1.Plug the Relay into a 230V socket using the mains adapter or boiler adapter. The LED should blink five times then go out.
2.Press and hold the Relay button for 20 seconds until the LED stops blinking then blinks quickly five times.
NB: For the first 15 seconds, the LED will blink slowly.
If it still does not find any Wi-Fi network, your Thermostat can be considered as defective.
Please ask for a replacement to your reseller in this case.
Have a nice day.
Brieuc - Netatmo Team

Post Reply

Return to “Thermostat Network Set-up”