Relay not recognized with USB

This forum provides technical help on how to set up Netatmo Thermostat Wifi connection.
Post Reply
Posts: 1
Joined: 05 Feb 2016, 12:18

Relay not recognized with USB

Post by Lestat75 »

Hi All,
I've just bought and installed the thermostat (wired, replacing and existing legacy wired thermostat).
The thermostat doesn't see the relay.
The relay blinks blue.
I've connected the relay to my PC with USB cable, using the Assistant App (I've tried on many windows PCs and on a Mac), the software ask me to connect the relay with USB
I do that, and it doesn't see it.
The relay still blinks blue
Any suggestion?
Posts: 1
Joined: 05 May 2016, 10:43

Re: Relay not recognized with USB

Post by domi321 »

Hello everybody,

i have exactly the same problem.
could anybody help?

Thanks & greetings
Posts: 709
Joined: 22 Aug 2016, 09:01
Location: Schoten, Belgium

Re: Relay not recognized with USB

Post by MarcV »

Same here...
...but I might be wrong...
  • 2 weather stations V2
  • 1 weather station V3 with 3 extra sensors, rain gauge and wind gauge
  • smart energy relay with thermostat and 8 valves
  • 6 smart smoke alarms
  • smart (?) doorbell
Posts: 7
Joined: 28 Feb 2016, 22:48

Re: Relay not recognized with USB

Post by SergioSGil »

same here

my relay not work
Posts: 3051
Joined: 02 Jan 2014, 11:20

Re: Relay not recognized with USB

Post by Brieuc_Netatmo »

If the relay is not recognized by the computer, please try:
- to change the USB cable,
- to connect it to another USB port,
- to reboot the computer,
- to connect the relay to another computer.
If it still doesn't work, try to install the relay with an Android or iOS device.
Brieuc - Netatmo Team
Post Reply

Return to “Thermostat Network Set-up”