Netatmo Relay keeps disconnecting from servers

This forum provides technical help on how to set up Netatmo Thermostat Wifi connection.
taros
Posts: 5
Joined: 22 Nov 2016, 14:43

Re: Netatmo Relay keeps disconnecting from servers

Post by taros » 22 Nov 2016, 14:49

Hi,
I'm having the same disconnection issue.

SN: j1c2cb4
firmware thermostat: 40
relay fw: 68

thank you

Leobserver
Posts: 4
Joined: 19 Oct 2016, 22:38

Re: Netatmo Relay keeps disconnecting from servers

Post by Leobserver » 22 Nov 2016, 18:13

Hi!

Same problem here only with one of my two thermostats!!!!
My SN: J1ab934
firmware thermostat: 40
relay fw: 71

PD: Brieuc Should I give you the other SN even if it still works or should I wait if eventually disconnect?

Thank you!!!!

Leo

aleoo7
Posts: 1
Joined: 23 Nov 2016, 18:49

Re: Netatmo Relay keeps disconnecting from servers

Post by aleoo7 » 23 Nov 2016, 18:55

Hi,

I have the same problem
SN: j0336a8
firmware thermostat: 40
firmware Relè: 68

Thanks
Alessandro

fabrizioromeo
Posts: 1
Joined: 23 Nov 2016, 19:29

Re: Netatmo Relay keeps disconnecting from servers

Post by fabrizioromeo » 23 Nov 2016, 19:35

Hi,
same problem, disconnecting from server

S/N: j0a5680
Actual Thermostat Firmware: 40
Actual Rele Firmware: 68


Please, install the firmware beta.
Now this thermostat unusable with the old firmware

Thank you
Last edited by fabrizioromeo on 23 Nov 2016, 23:05, edited 1 time in total.

BlackBull
Posts: 1
Joined: 23 Nov 2016, 19:43

Re: Netatmo Relay keeps disconnecting from servers

Post by BlackBull » 23 Nov 2016, 19:54

Hi All,

I Have the same issue since the first time.

S/N: j09ffd6
Thermostat Firmware Version: 40
Relé Firmware Version: 68

Please, install the Beta Version to verify if this software fix this annoying problem.

Thank you!

gn76
Posts: 2
Joined: 24 Nov 2016, 18:03

Re: Netatmo Relay keeps disconnecting from servers

Post by gn76 » 24 Nov 2016, 18:11

Hi,
since few days, I'm having the same disconnection issue.

Please send me the beta firmware.

SN: j1bf980
firmware thermostat: 40
relay fw: 71

thank you

Mr339
Posts: 1
Joined: 26 Nov 2016, 09:29

Re: Netatmo Relay keeps disconnecting from servers

Post by Mr339 » 26 Nov 2016, 09:39

Please update my thermostat with the latest beta, i'm having the same problems with the relay disconnecting.


SN: j0a3d28
firmware thermostat: 40
relay fw: 68

Thank you.

nim
Posts: 4
Joined: 01 Nov 2016, 06:33

Re: Netatmo Relay keeps disconnecting from servers

Post by nim » 05 Dec 2016, 06:29

I am in FW #71, but since the last few days I have disconnects! :(

ilikewatchingtv
Posts: 2
Joined: 15 Oct 2016, 10:44

Re: Netatmo Relay keeps disconnecting from servers

Post by ilikewatchingtv » 05 Dec 2016, 15:39

I previously reported that my thermostat would not connect to Netatmo servers, however, a few weeks ago my firmware was upgraded to 40/71 (after posting on this forum) and this appeared to completely resolve the issue.

Over the past few days the problems have returned, with the thermostat being almost constantly disconnected from Netatmo servers. Occasionaly switching everything off, then on again has allowed the thermostat to connect for a short period of time before disconnecting again.

I have made no changes to any of the settings on the thermostat or my router and have followed all the troubleshooting advice available on your website and forums. I have reported this today via support with (I think!) reference [BRP-TLTOP-732].

I can't begin to describe how dissapointed I am with the problems I have experienced - when I first bought my thermostat (December 2015) it worked perfectly, and I have been almost evangelical in promoting it to my friends and family. However, the problems I have experienced recently have completely spoiled my experience and meant that I have had to completely remove the thermostat and reinstall my old Vaillant programmer to ensure that I can heat my home.

nim
Posts: 4
Joined: 01 Nov 2016, 06:33

Re: Netatmo Relay keeps disconnecting from servers

Post by nim » 05 Dec 2016, 15:42

ilikewatchingtv wrote: Over the past few days the problems have returned, with the thermostat being almost constantly disconnected from Netatmo servers. Occasionaly switching everything off, then on again has allowed the thermostat to connect for a short period of time before disconnecting again.
Thanks I am not the only one on #71.

Post Reply

Return to “Thermostat Network Set-up”