Netatmo Relay keeps disconnecting from servers

This forum provides technical help on how to set up Netatmo Thermostat Wifi connection.
LeeSHouse
Posts: 2
Joined: 21 Feb 2016, 15:25

Re: Netatmo Relay keeps disconnecting from servers

Post by LeeSHouse » 21 Feb 2016, 15:36

Where to start with this. I have had this device less than 48hr and already I'm thinking of writing this off and binning it.
So many issues with this but the main one is the disconnecting from the server all the time. It was hard enough to get this to pair the first time let alone keep it there. I have changed channels, encryption etc and its still so random. The only real fix for this issue is to get the team in France to make it better, Make it work and to be honest make it fit for sale. This as it stands is in no way fit for purpose as it stands.
Its been designed and marketed as the easy to install device. One of the main reasons i guess we all were stupid enough to part with hard earned money.
Well its not really. Reasons? 1: no response from the photos@ address when sending them in to see what wires i should connect or if i was compatible. 2: This forum, can someone show me how i get to this from the home page? I could not see a link at all and too google searches to find this. 3: I have along with i guess one of the most common types of thermostat in the UK (RTS1) this fits onto a M style std wall mount box. Does the back plate for the Netatmo have holes that line up with this so its a easy swap? No of course not. So you have to use a very tacky grey plastic plate around a very nicely designed thermostat and this ruins the whole look.

Please can someone with authority from Netatmo PLEASE reply with a solution for the problem of the disconnecting from servers. A proper one, not "oh it must be your router or internet connection" Thats not acceptable. A proper, this is what we are doing to fix this.

If not a return number for me to send this back as not fit for purpose with a full refund.

Kind regards

Lee

jmpeces
Posts: 16
Joined: 22 Jan 2016, 17:12

Re: Netatmo Relay keeps disconnecting from servers

Post by jmpeces » 22 Feb 2016, 13:09

SRS Netatmo (Pablo,Brieuc,etc) . For when an update to address the problem of signal Servers? The relay to auto- connect to servers automatically as any device ... We are many with the same problem.

Brieuc_Netatmo
Posts: 2931
Joined: 02 Jan 2014, 11:20

Re: Netatmo Relay keeps disconnecting from servers

Post by Brieuc_Netatmo » 24 Feb 2016, 11:50

Hello,
Thank you all for your very useful feedback.
Please be advised that we're focused on solving this issue as fast as we can.
Brieuc - Netatmo Team

jmpeces
Posts: 16
Joined: 22 Jan 2016, 17:12

Re: Netatmo Relay keeps disconnecting from servers

Post by jmpeces » 24 Feb 2016, 12:33

We understand that you are trying to solve the problem, but also you who took months to understand the problem and always give the same advice that do not work .... We want users we have spent enough money on a device to function properly.
Thank you!

eprom
Posts: 3
Joined: 24 Feb 2016, 13:43

Re: Netatmo Relay keeps disconnecting from servers

Post by eprom » 24 Feb 2016, 13:49

I'm thinking in return the Thermostat to Apple Store. I can believe that netatmo don't make a speed update to solve it. :x

Ridiculous!!

LeeSHouse
Posts: 2
Joined: 21 Feb 2016, 15:25

Re: Netatmo Relay keeps disconnecting from servers

Post by LeeSHouse » 24 Feb 2016, 13:59

How do i get a refund please. This is still not working and I have not been sold product that works.
Kind regards
Lee

MIMATH
Posts: 7
Joined: 02 Mar 2016, 10:41

Re: Netatmo Relay keeps disconnecting from servers

Post by MIMATH » 02 Mar 2016, 10:51

Dear All, I'm not a computer freak and I can't understand most of the technical potential solution. Net, from reading the posts, it looks like disconnection from server is a frequent bug which remains today still unsolved creating a lot of headaches, timeloss and frustration for the customers. Below is the note I sent to Netnamo hoping they'll take their responsibilities and not hide their head in the sand.
It is so frustrating to buy a brand new product and not being able to use it because it is not technologically robust!!!

MAIL TO NETATMO

Hi, I just received my thermostat yesterday and am already experiencing issues with server disconnection. It looks like, when looking at forums, that this is a known but unsolved problem. How can you release an unfinished product on the market? When will you solve the issue and how? FYI I have a NEST camera which works extremely well even though probably much more complex than a thermostat.
I bought your product because I thought it was perfect for my new widower life (my wife passed away 2 months ago) and honestly am really upset to discover that your product, at least it's firmware, is not bullet proof and causing headaches to many users.
I'm a Belgian customer.
Looking forward for your answer.

Eric

nickfielibert
Posts: 10
Joined: 11 Feb 2016, 14:52

Re: Netatmo Relay keeps disconnecting from servers

Post by nickfielibert » 04 Mar 2016, 10:42

Indeed a lot of frustration here on the forum.
Here is at least something I know that has helped a lot:
Make sure you use a wifi band that doesn't suffer interference from other Access Points in the neighborhood. There are many freeware tools available for PC, MAC and Android to look at the WiFi spectrum and where you can see the band you are using vs all other in the neighborhood. Wifi interference cause packet loss and this is certainly a cause for the loss of connection to the server.
Also any router config change can cause the problem to occur.
So, putting it on CH 11 won't help when you have interferers nearby.
Since I did this, I'm not suffering from any disconnect to server issues anymore. That being said, Netatmo must solve this problem: you can't sell something that is so sensitive to this.
By the way, it is very easy to trigger a disconnect from server by simply disconnecting the wifi AP from the router (just take out the cat5 cable). I had inserted a managed switch in the chain to allow me to mirror the network port for monitoring with wireshark and lost connection after that. I had to power-cycle the relay to re-establish connectivity (it can take a while before the relay re-connects, but eventually it does), because using the coupling procedure on an IOS device also does not work anymore, yet another bug.

I hope the wifi spectrum check tip is useful to some. Unfortunately it does require a bit of technical know-how to find out the right channel. In apartment buildings it may be very difficult to find a free spot, because many AP's may be active nearby.

NotatGo
Posts: 5
Joined: 04 Mar 2016, 18:44

Re: Netatmo Relay keeps disconnecting from servers

Post by NotatGo » 04 Mar 2016, 19:03

Same frustration over here...many other customer experience probably the same shit...it worked well for some 2 months, and now it keeps disconnecting on a regular base. I see also on the french forum that there are many problems.
I do not understand that Netatmo is not reacting or communicating as they are the reason of the problem and need to solve it. I can give credit to a start up, but not if thy are hiding and playing radiosilence (no reaction on my mail).
If no reaction from Netatmo by Tuesday March 13th, i'll start a procedure at the European consumer center in order to get my money back (see website eccbelgium (dot be - may not write a link in this post - they defend customers having bought products in EU countries) and scroll down to the end of the page to get through to your country. I''ll inform at the same time the belgian "Test Achat / Test Aankoop" organisation who defends also the rights of the customers.... Your product need to work correctly, that's the contract Netatmo has with their customers and that's not what happening...

MIMATH
Posts: 7
Joined: 02 Mar 2016, 10:41

Re: Netatmo Relay keeps disconnecting from servers

Post by MIMATH » 05 Mar 2016, 16:37

NotatGo wrote:Same frustration over here...many other customer experience probably the same shit...it worked well for some 2 months, and now it keeps disconnecting on a regular base. I see also on the french forum that there are many problems.
I do not understand that Netatmo is not reacting or communicating as they are the reason of the problem and need to solve it. I can give credit to a start up, but not if thy are hiding and playing radiosilence (no reaction on my mail).
If no reaction from Netatmo by Tuesday March 13th, i'll start a procedure at the European consumer center in order to get my money back (see website eccbelgium (dot be - may not write a link in this post - they defend customers having bought products in EU countries) and scroll down to the end of the page to get through to your country. I''ll inform at the same time the belgian "Test Achat / Test Aankoop" organisation who defends also the rights of the customers.... Your product need to work correctly, that's the contract Netatmo has with their customers and that's not what happening...
Great if you can let Test-Achat know about this. This product is not ready for commercialization. It's a shame.
Same hear zero feedback / follow-up from Netatmo.
Today I've returned my thermostat to Amazon for refund and will never again order any Netatmo product.
I've a Nest camera which is probably much more complex but it works perfectly!!!

Post Reply

Return to “Thermostat Network Set-up”