Netatmo Relay keeps disconnecting from servers

This forum provides technical help on how to set up Netatmo Thermostat Wifi connection.
Likalnik
Posts: 5
Joined: 18 Nov 2016, 17:30

Re: Netatmo Relay keeps disconnecting from servers

Post by Likalnik » 14 Feb 2017, 18:23

Hello, any info about this issue? How can we fix that..... give me some answer or help plese.

Regards

iok
Posts: 5
Joined: 09 Feb 2017, 08:32

Re: Netatmo Relay keeps disconnecting from servers

Post by iok » 14 Feb 2017, 19:34

Try changing the channel configured in your router or Access Point for WiFi.
Try using a fixed channel starting from 6 and going over until 11. In my case, using channel 6, I had no more disconnections.

Likalnik
Posts: 5
Joined: 18 Nov 2016, 17:30

Re: Netatmo Relay keeps disconnecting from servers

Post by Likalnik » 15 Feb 2017, 21:20

Sorry but for me doesnt work...I tried all channels from 6 to 11. Which is the last update...I have 71/40 is this the last one?

What is the next step to fix this issue...?

iok
Posts: 5
Joined: 09 Feb 2017, 08:32

Re: Netatmo Relay keeps disconnecting from servers

Post by iok » 16 Feb 2017, 08:06

Maybe you are experiencing a different problem, not related to wifi and interferences.
I would try even channels from 1 to 6, because maybe that your sample has troubles with different frequencies then mine.
If it still does not work, then choose a fixed channel (6 or higher) and use your router/access point interface to check if the relay is connected and can stay always connected. Try even a ping to the IP address of the relay from a PC connected to the same network: it should get an answer.
If you cannot see the relay connected to the wireless network then maybe you have found some incompatible hardware or you have made a mistake configuring wifi settings.

Likalnik
Posts: 5
Joined: 18 Nov 2016, 17:30

Re: Netatmo Relay keeps disconnecting from servers

Post by Likalnik » 17 Feb 2017, 18:41

I just find where is the problem. I puted internet switch few weeks ago. Now I turn off the switch and Netatmo works perfect. Can anybody explain how to connect the switch corectly?

VitaliS
Posts: 9
Joined: 18 Sep 2017, 07:37

Re: Netatmo Relay keeps disconnecting from servers

Post by VitaliS » 18 Sep 2017, 08:42

I bought a used Thermostat on ebay a week ago. Installation went very easy and successfully.
BUT, since then the thermostat and relay loses connection every few minutes and also when I try to open IOS or Web app, very offten, it says that device is not connected to server.
The thermostat and relay are near apr. 2m, in plain sight, no obstacles, no other devices that could interfere.
I see here a lot of the same issue from other users. Maybe you have the solution for it. Thanks.

VitaliS
Posts: 9
Joined: 18 Sep 2017, 07:37

Re: Netatmo Relay keeps disconnecting from servers

Post by VitaliS » 19 Sep 2017, 11:29

Yesterday I changed also the Wi-Fi AP. No any imrovements. The same disconection issue.

iok
Posts: 5
Joined: 09 Feb 2017, 08:32

Re: Netatmo Relay keeps disconnecting from servers

Post by iok » 19 Sep 2017, 12:51

Try changing the channel on your Wifi AP.
I have found that my thermostat could not work on channels below 4.

VitaliS
Posts: 9
Joined: 18 Sep 2017, 07:37

Re: Netatmo Relay keeps disconnecting from servers

Post by VitaliS » 19 Sep 2017, 13:38

Hi, you mean to select channel in Manual mode, rather than Auto. I will try in the evening.

VitaliS
Posts: 9
Joined: 18 Sep 2017, 07:37

Re: Netatmo Relay keeps disconnecting from servers

Post by VitaliS » 21 Sep 2017, 12:32

Hi, I selected channel manually, but no changes. Moreover, I think it is even worse.

Post Reply

Return to “Thermostat Network Set-up”