Page 1 of 1

Two months trouble free, now disconnected from the servers

Posted: 11 Mar 2016, 18:20
by mattgallon
All has been well until I had to re-start my Virgin Superhub (router) and got the dreaded "Your Netatmo relay is disconnected from our servers message". I have tried the following:
Changing channel from auto to 11 (which was recommended on another thread); I have also confirmed with Virgin that the router uses static IP. When I check on the router, the relay shows as connected and it links with the thermostat ok.

Any other suggestions? (I have also sent this as a support email). I note from the user manual that you can re-configure wi-fi using the supplied USB cable, but the USB socket on the relay is on the back and the relay fixes to the wall, so the socket in not accessible!

Thanks for any advice - am very disappointed this has happened. I was hoping that the Netatmo system was robust enough to be unaffected by the occasional wi-fi reboot

Serial number is: g0a77d6

Re: Two months trouble free, now disconnected from the serve

Posted: 18 Mar 2016, 09:18
by mattgallon
A weeks since my posting on here and no replies (sigh). I eventually heard back from Netatmo with the suggestion that I switch to channel 11 - already done, no effect.
The unit has disconnected twice more in the last 7 days and the only fix is cycling the power. I'm away from home now for a few days, so if it disconnects while I'm away, I'l be returning to a cold house.

The support email admitted this was a known bug "which was being worked on". To my mind, the company are therefore continuing to sell a product which doesn't work reliably so should be providing those of us affected with more information about when the fix is likely to be available. I'm heading over to Twitter and Amazon to vent my frustration (having previously reviewed the thermostat very positively until this problem arose) about the problem and the limited response - I suggest you do the same and perhaps Netatmo will get their fingers out.