Draytek Vigor 2860n incompatibility with Relay

This forum provides technical help on how to set up Netatmo Thermostat Wifi connection.
Post Reply
PhilHornby
Posts: 83
Joined: 26 Oct 2016, 14:51
Location: Stockport, UK
Contact:

Draytek Vigor 2860n incompatibility with Relay

Post by PhilHornby » 29 Oct 2016, 03:53

I've just installed my Netatmo, and note with interest that it does not work properly with a Draytek Vigor 2860n, when the wifi is configured to use Channel 1. I have tried most of the other channels from 2-13 and they seem fine. When using Channel 1, it stays connected for about 30 seconds, then the Ping response times lengthen until it finally disconnects from the AP. Left long enough, it sometimes reconnects and repeats the cycle. This is reproducible at will.

The work-around, for now, is of course to not use Channel 1. However, the Draytek was set to use Channel 1 for a reason; I am not impressed at having to reconfigure my home network to cater for the vagaries of one attached device.

Draytek Vigor 2860 firmware: 3.8.2.3_BT
Relay firmware: 71
Thermostat firmware: 40
Serial no. : j1e3f02

UPDATE

I just configured an older Draytek Vigor 2830n as an AP, and tested the Netatmo Relay against that. It connected on Channel 1, with no apparent problems - so the issue is presumably not a simple 'frequency-related' one. I then experimented some more with the Vigor 2860n: this Router has lots of configurable wifi options, so I turned off the fancier ones. I then stepped through every wifi channel in turn. Starting at Channel 13, the Relay connected to each one successfully - albeit after about 47 seconds, until I reached Channel 1. I left it for about 5 minutes, when it finally connected. It stayed connected for about 18 minutes, before dropping the link.

Post Reply

Return to “Thermostat Network Set-up”