Module extérieur : absence de données pendant ~16 heures

Questions, remarques, trucs & astuces...
Post Reply
Phil35
Posts: 75
Joined: 27 Dec 2014, 14:45

Module extérieur : absence de données pendant ~16 heures

Post by Phil35 » 28 Dec 2019, 20:43

Bonjour,
Suis le seul dans ce cas ?

Entre le 27 décembre 20h23 et le 28 décembre 12h02, plus aucune donnée du module extérieur.
cf les deux copies d'écran ci-jointes.
Aucune action de ma part sur la station hier ou aujourd'hui.
Aucun problème avec le module intérieur et le pluviomètre. cf la copie d'écran ci-jointe avec le niveau de batterie et de signal wifi pour chacun.

Merci
Phil35
2019_12_27_Netatmo_module_ext.png
2019_12_27_Netatmo_module_ext.png (17.87 KiB) Viewed 112 times
2019_12_28_Netatmo_module_ext.png
2019_12_28_Netatmo_module_ext.png (14.9 KiB) Viewed 112 times
2019_12_28_modules.png
2019_12_28_modules.png (6.32 KiB) Viewed 112 times
Netatmo Weather Station + External module + Rain gauge + Internal smart cam

Persuel
Posts: 116
Joined: 10 Nov 2017, 18:23

Re: Module extérieur : absence de données pendant ~16 heures

Post by Persuel » 28 Dec 2019, 22:19

La chose m'est arrivée quelques heures il y quelques temps, ensemble vide alors que la communication était valide, et la semaine suivante, la sonde rendait l'âme...

Phil35
Posts: 75
Joined: 27 Dec 2014, 14:45

Re: Module extérieur : absence de données pendant ~16 heures

Post by Phil35 » 28 Dec 2019, 22:39

Bonsoir,
Ah moyen moins alors
en fait je m'en suis aperçu hier soir .. le module était injoignable .. et puis je n'ai eu le temps de regarder que ce soir, d'ou mon post
Netatmo Weather Station + External module + Rain gauge + Internal smart cam

Persuel
Posts: 116
Joined: 10 Nov 2017, 18:23

Re: Module extérieur : absence de données pendant ~16 heures

Post by Persuel » 29 Dec 2019, 13:02

Je ne prétends pas que c'est inéluctable mais le module avait trois ans de service, et avait succédé à la sonde d'origine défaillante au bout de quelques semaines, et donc sous garantie. Alors qu'après trois ans...

Phil35
Posts: 75
Joined: 27 Dec 2014, 14:45

Re: Module extérieur : absence de données pendant ~16 heures

Post by Phil35 » 02 Jan 2020, 19:59

pour info, la suite de l'histoire ..
ce matin même symptôme, cf la copie d'écran.
Selection_098.png
Selection_098.png (6.87 KiB) Viewed 66 times
Cela fait presque deux ans (10 février 2018) que les piles avaient été changées .. hum bon plan il me semble
démontage :
tension totale de deux piles 2.96v
remplacement par deux piles neuves, toujours au lithium : tension 3.39v
à suivre
bonne année Netatmo à tous
PS : un seul regret : ne pas avoir d'alerte sur une baisse de tension révélatrice de la fin des piles
Netatmo Weather Station + External module + Rain gauge + Internal smart cam

Persuel
Posts: 116
Joined: 10 Nov 2017, 18:23

Re: Module extérieur : absence de données pendant ~16 heures

Post by Persuel » 03 Jan 2020, 18:43

J'avais mis des piles lithium sur la sonde qui a rendu l'âme, pour voir, et la sonde a duré 2 mois. Un remord m'a titillé: Les lithium faisaient 1.7 volts… Au lieu de 1.5 v. Voire 1.6 v au départ. Me suis demandé si ce survoltage n'avais pas accéléré le passage de vie à trépas de la sonde qui avait 3 ans. L'électronique Netatmo supporte-t-elle le petit chouïa de volt des piles au lithium ?... Sans doute oui; mais bon, pour la neuve de sonde, j'ai remis des alcalines… L'application Smartmachinchose donne un niveau de tension en % plus précis que les barregraphes du fabriquant.

Post Reply

Return to “Questions générales”