Pb depuis le firmware 102

Questions, remarques, trucs & astuces...
ALR35
Posts: 4
Joined: 07 Jun 2015, 19:35

Re: Pb depuis le firmware 102

Post by ALR35 »

Finalement ce n'était pas le firmware qui posait problème. Ma Livebox a été réinitialisée et la configuration du parefeu était devenue trop restrictive. Tout est en ordre pour le moment.
LolHa
Posts: 20
Joined: 24 Oct 2014, 11:46

Re: Pb depuis le firmware 102

Post by LolHa »

Arf, de mon coté, j'ai contacté l'assistance il y a une semaine. Ils m'ont envoyé un lien pour que je leur donne l'acces à ma station (ce qui ne sert a rien puisqu'elle plante en qq minutes) et depuis, plus rien, silence radio... Et comme on ne peut pas les contacter autrement que par le formulaire impossible d'avoir un suivi !
J'ai le sentiment que ma station va rester en rade jusqu'au firmware suivant, ce qui peut prendre de longs mois... :evil:
---
Thermostat Netatmo g1bef02
Chaudière Gaz + Poele à bois
Satation MTO g7c68c
Sendy_Netatmo

Re: Pb depuis le firmware 102

Post by Sendy_Netatmo »

Bonjour,

Merci ALR35 pour votre feedback très intéressant.

LolHa, nous venons de vous envoyer la manipulation à suivre, en réponse à votre mail envoyé au support.
LolHa
Posts: 20
Joined: 24 Oct 2014, 11:46

Re: Pb depuis le firmware 102

Post by LolHa »

Effectivement, j'ai reçu une procédure pour revenir en 101, et après 2 essais, elle fonctionne ne nouveau.
Il ne reste plus qu'a voir si tout cela est stable. Et si c'est le cas, au support de netatmo (sendy ;-) ) de comprendre pourquoi en 102 elle ne fonctionnais pas.

edit : A plantée au bout de 5 minutes
edit 2 : sans rien modifier, elle fonctionne par intermittence... de temps en temps elle ne réagis plus, de temps en temps elle me fais bien une mesure à la demande :roll:
---
Thermostat Netatmo g1bef02
Chaudière Gaz + Poele à bois
Satation MTO g7c68c
LolHa
Posts: 20
Joined: 24 Oct 2014, 11:46

Re: Pb depuis le firmware 102

Post by LolHa »

Un bilan après 24 heure revenu en 101 :
- La station n'a pas plantée depuis 24 heures
- Le niveau WIFI, le niveau de réception du module extérieur et son niveau de piles n'ont pas réapparus :-(
- La t°, la pression et l'humidité ont bien étés mesurés en "continue" par la station
- Le niveau sonore et le CO2 de la station ainsi que la t° extérieur et l'humidité extérieur n'ont pas étés mesurés entre 1h30 et 9h30 :-(

Bilan, j'espère que le SAV va pouvoir faire quelque chose parce que le comportement est vachement bizarre.
Quelqu'un d'autre a déjà eu ce genre de comportement ?

A+
---
Thermostat Netatmo g1bef02
Chaudière Gaz + Poele à bois
Satation MTO g7c68c
nbugclub
Posts: 2
Joined: 09 Jul 2015, 14:19

Re: Pb depuis le firmware 102

Post by nbugclub »

I have the same problem. After a firmware upgrade to 102 - netatmo stopped sending data to the Internet. When was the 101 firmware - everything was fine. Warranty - ended, return / exchange is not possible. How to restore the old firmware?
Kydix
Posts: 88
Joined: 27 Nov 2013, 17:03

Re: Pb depuis le firmware 102

Post by Kydix »

Est-ce normal que je n'ai toujours pas la mise à jour 102 ? je croyais qu'elle se faisait automatiquement ?
mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Pb depuis le firmware 102

Post by mike_du_51 »

Salut kydix,

Sur certaines box Internet, il faut ouvrir manuellement le port tcp et udp 25050, qui peuvent etre bloqués par défaut. Une fois ces ports ouverts, la mise à jour pourra se faire de manière automatique. Ce paramétrage se fait depuis l'interface web de ta box, en étant connecté en admin dessus.
Dans certains cas, tu peux aussi mettre en liste blanche l'adresse MAC de ta station, ca peut aider...

Comme tu peux le voir dans la signature, je suis dans le même cas que toi ;) .
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens
Kydix
Posts: 88
Joined: 27 Nov 2013, 17:03

Re: Pb depuis le firmware 102

Post by Kydix »

De toute façon vu les problèmes que certains rencontre, je vais rester en v101
LolHa
Posts: 20
Joined: 24 Oct 2014, 11:46

Re: Pb depuis le firmware 102

Post by LolHa »

Le problème existe depuis le 4 juin, et je n'ai toujours pas de nouvelles de Netatmo (qui m'a dit me recontacter quand le problème sera résolu).
Bonjour la réactivité !
---
Thermostat Netatmo g1bef02
Chaudière Gaz + Poele à bois
Satation MTO g7c68c
Post Reply

Return to “Questions générales”