Appairage module externe impossible !!

Questions, remarques, trucs & astuces...
fafabienman
Posts: 12
Joined: 27 Dec 2015, 11:16

Re: Appairage module externe impossible !!

Post by fafabienman » 28 Nov 2016, 22:27

Problème identique 1 an jour pour jour après la date d'achat^^

Impossible d'appairer le module ext depuis aujourd'hui perte du module.
J'ai démonté le module et mis le circuit imprimé dans du riz 1h.
Et ensuite appairage du premier coup! Bizarre! Il n'a pas apprécié 1j 1/2 avec un taux d'humidité à 100% ?! Balo pour un module ext!

La il est reparti dehors et fonctionne...

Monval
Posts: 29
Joined: 24 Oct 2016, 20:21

Re: Appairage module externe impossible !!

Post by Monval » 01 Dec 2016, 11:44

S'il suffit de le faire sécher c'est à priori qu'une soudure du circuit est défectueuse donc avec un contact aléatoire.
La difficulté est de la trouver, pour la refaire délicatement.

Mitch38
Posts: 9
Joined: 25 Nov 2016, 18:50

Re: Appairage module externe impossible !!

Post by Mitch38 » 01 Dec 2016, 13:12

Le mien s'est arrêté dimanche dernier à 17:04 heures et il a repris son fonctionnement normal lundi à 1:41 heures et sans que j'intervienne. J'ai l'impression qu'il n'aime pas un taux d'humidité élevé, avant son coma... il mesurait 93%. Depuis quelques jours nous avons un peu de brouillard. Il est placé dans un abri type coupelles "Made by moi" :idea:

Damien4259
Posts: 5
Joined: 25 Nov 2016, 08:10

Re: Appairage module externe impossible !!

Post by Damien4259 » 09 Dec 2016, 15:19

Suite de mon histoire :
- j'ai reçu le nouveau module neuf que j'avais commandé, et il s'est appairé en moins de temps qu'il ne faut pour l'ecrire.
- entre temps j'ai eu plusieurs échanges avec le support Netatmo. Ils m'ont d'abord fait tourner en rond, puis ont demandé à vérifier ma facture (on parle du module d'origine qui a un an et un mois), puis m'ont demandé de leur expédier le module pour qu'ils le réparent. Ils ont du le recevoir maintenant. Je vous tiendrai au courant de la suite.

vortex31
Posts: 15
Joined: 14 Oct 2014, 15:23

Re: Appairage module externe impossible !!

Post by vortex31 » 11 Dec 2016, 11:33

Bonjour,

Depuis janvier 2014 le module extérieur après un petit tour chez Netatmo pour le problème de consommation de pile, vient de tomber en panne.
Plus aucune communication. Après un remplacement de pile celui-ci à fonctionner 2 jours.Les piles sont bonnes pas de surconsommation de pile.
Je viens d'ouvrir le module, il y a une araignée qui a pondu dans la capteur de température.
Après nettoyage et remontage le module refonctionne.
Une petite solution peu être pour ce qui ont des problème de remonter de température.

Bon week-end

Monval
Posts: 29
Joined: 24 Oct 2016, 20:21

Re: Appairage module externe impossible !!

Post by Monval » 11 Dec 2016, 19:27

Vu tous les problèmes de panne, cela rassure un peu de savoir que certains ont leur module externe qui fonctionne encore après 3 ans!
Merci

sukk741
Posts: 4
Joined: 11 Dec 2016, 11:13

Re: Appairage module externe impossible !!

Post by sukk741 » 06 Jan 2017, 05:51

After several months of non-use I restarted Netatmo station plugs worried me out! Actually, I can not pair with a weather station. I do not remember that there is no place I would rather lousy battery and off.

Post Reply

Return to “Questions générales”