Welcome Camera is only showing black screen

Tips, tricks and frequently asked questions
Desmond87
Posts: 7
Joined: 27 Oct 2018, 13:30

Welcome Camera is only showing black screen

Post by Desmond87 » 27 Oct 2018, 13:43

Hi all,

My netatmo camera is acting weired lately. I‘ve been using the camera for a couple of month now and in general I‘m really happy with it. However, since a couple of weeks the camera is only showing a black screen and is not alerting if there is any movement. The camera itself is listed as „connected“, but the video doesn‘t seem to work. Sometimes it works when I remove the power cable and turn it back on. But the next time I turn it back off and then on again the issue is occuring again. The camera is using the version 199 and I‘ve already resettet it completely but the problem is still there.

Is anyone aware of an issue? Bug? Feature? Broken camera? It would be nice if someone can give me a hint what I can do to fix that

Thanks in advance and best regards,
Desmond
Attachments
5C0602FE-B579-49E8-9AC9-F842FAAC492A.jpeg
Black screen ... executing play button doesn‘t work

Kanecaine
Posts: 7
Joined: 02 Sep 2017, 11:21

Re: Welcome Camera is only showing black screen

Post by Kanecaine » 10 Nov 2018, 20:09

Same here. Welcome has been operating nearly 2 years without problems and since a few days the camera is hanging up. When i pull the power cable and wait a few seconds, it still comes up and seems to run normally. Only a few minutes later again: no more live image, no face recognition anymore.
In the security app the camera is still responding, e.g. it show a message when i pull out the sd card and it shows „camera is offline“ (or what ever the corresponding message in english is, my system is in german language) after pulling out the power cable.

For me this is VERY annoying, because the presence camera is now alerting everything cause it thinks nobodys is home anymore. It‘s a pitty that presence does not use geofencing for returning to the home, only for leaving it.

I did a reset on the camera ... i should not have done this, because the problem is still there but additionally it lost all recognition data. So the welcome cam has to learn every person new. Very sad, the sd card is the same :evil:

Desmond87
Posts: 7
Joined: 27 Oct 2018, 13:30

Re: Welcome Camera is only showing black screen

Post by Desmond87 » 10 Nov 2018, 20:24

Thanks Kanecaine for conforming that you have the same issue. I'm using the presence as well in addition to the welcome ... is it possible that the setup welcome + presence in parallel causes this issue?

However, I'm still facing the same issue and wasn't able to fix it yet. My plan is to wait for the newest update (including home kit) and if it still occurs I'll return it.

@Netatmo Support Team: It would be great if you can have a look :-/

Kanecaine
Posts: 7
Joined: 02 Sep 2017, 11:21

Re: Welcome Camera is only showing black screen

Post by Kanecaine » 10 Nov 2018, 20:30

I have the presence since summer this year and had no problems during this time. Unfortunally i am waiting for the homekit update since nearly 2 years now. I am a bit frustrated about this. Also the video quality seems to be lower at the moment, definitly no HD image. In the beginning it was 720p from local network, now something worse.

Kanecaine
Posts: 7
Joined: 02 Sep 2017, 11:21

Re: Welcome Camera is only showing black screen

Post by Kanecaine » 10 Nov 2018, 21:11

I wrote a message to Netatmo support, because for me a not running welcome camera means i have to turn of alarms for the presence. In the end you could say that i have 2 not running cameras now :(

When i had to guess, i could imagine that it has to do with the homekit update. Maybe welcome is trying to install the update after a reboot and is failing and hanging up. This would explain why the camera is fully functioning some minutes. It would also maybe explain that the error occured at mine later than at yours: Netatmo would maybe release the update in intervalls? No evidence for this, just only my personally assumption.

If i could connect to welcome without internet, i could simply proof this wrong. But that‘s impossible, so that i cannot prevent the camera from contacting Netatmo‘s servers. An architectional design i was aware of before buying and unitl now it was without problems. But for the future it would be better to have local direct access to Netatmo’s cameras.

GuillaumeCam
Posts: 16
Joined: 14 Nov 2018, 10:25

Re: Welcome Camera is only showing black screen

Post by GuillaumeCam » 14 Nov 2018, 10:34

Desmond87 wrote:Hi all,

My netatmo camera is acting weired lately. I‘ve been using the camera for a couple of month now and in general I‘m really happy with it. However, since a couple of weeks the camera is only showing a black screen and is not alerting if there is any movement. The camera itself is listed as „connected“, but the video doesn‘t seem to work. Sometimes it works when I remove the power cable and turn it back on. But the next time I turn it back off and then on again the issue is occuring again. The camera is using the version 199 and I‘ve already resettet it completely but the problem is still there.

Is anyone aware of an issue? Bug? Feature? Broken camera? It would be nice if someone can give me a hint what I can do to fix that

Thanks in advance and best regards,
Desmond
I have the exact same problem since the update 250. Please let me know if you find a solution.

jofre_netatmo
Posts: 771
Joined: 18 Jun 2014, 15:09

Re: Welcome Camera is only showing black screen

Post by jofre_netatmo » 14 Nov 2018, 10:54

Hi GuillaumeCam,
The issue on your camera should be fixed in the next hour.
Thanks for reporting.
Regards,
Jofre - Netatmo Team

Kanecaine
Posts: 7
Joined: 02 Sep 2017, 11:21

Re: Welcome Camera is only showing black screen

Post by Kanecaine » 14 Nov 2018, 10:59

jofre_netatmo wrote:Hi GuillaumeCam,
The issue on your camera should be fixed in the next hour.
Thanks for reporting.
Regards,
2 questions:

1. Version 250 is a beta test firmware? All others still have version 199.

2. When will the same issue be fixed for the other users, that have still version 199?

Desmond87
Posts: 7
Joined: 27 Oct 2018, 13:30

Re: Welcome Camera is only showing black screen

Post by Desmond87 » 14 Nov 2018, 11:03

Kanecaine wrote:
jofre_netatmo wrote:Hi GuillaumeCam,
The issue on your camera should be fixed in the next hour.
Thanks for reporting.
Regards,
2 questions:

1. Version 250 is a beta test firmware? All others still have version 199.

2. When will the same issue be fixed for the other users, that have still version 199?
+1

I still have the same issue and my camera is now idling for weeks w/o doing anything. Would be great if you can provide a possible solution for us.

Best regards,
Desmond

jofre_netatmo
Posts: 771
Joined: 18 Jun 2014, 15:09

Re: Welcome Camera is only showing black screen

Post by jofre_netatmo » 14 Nov 2018, 11:04

Hello,
You can follow the official (not beta) firmware updates here: https://forum.netatmo.com/viewtopic.php?f=29&t=4705
If you have any issue with video streaming, please contact the Support Team, they will be able to help you.
Thanks,
Jofre - Netatmo Team

Post Reply

Return to “General questions”