Secure Connection

Tips, tricks and frequently asked questions
Post Reply
JonyBCN
Posts: 4
Joined: 29 Dec 2018, 14:53

Secure Connection

Post by JonyBCN » 02 Jan 2019, 18:38

Recently I bought a Netatmo Welcome and from the first moment its installation is being a headache.
Despite having few options and the configuration to be simple, when installing the camera and following the instructions it always ended with the same message: "Unable to establish secure connection." Might be due to a special router configuration. Netatmo Support. "
In addition, apparently the last step, the secure connection with Netatmo's servers, is mandatory, so that if you do not get it the camera is useless.
 After searching the internet I found several tips and applied them all: Assign a static ip, brir ports 500 and 4500 of my router, activate the UPNP service, even opened port 25050 that use other products of the brand.

 None of that worked.

For testing, it occurred to me to convert my phone (Iphone 8 with the latest version of the OS) into a wifi hotspot and connect the camera there.
I work the first time The connection was correct, I could configure the camera, install the latest firmware and even activate Homekit.
 After that, I reconfigured the camera connecting it to my router and recognized faces, sent notifications and homekit works fine. I can even watch the video live.
But the connection to the netatmo servers still does not work. The camera is connected to the internet but not to Netatmo. But Homekit works!
The connection is good for Apple and Homekit but not for Netatmo?
I have a good router (ASUS DSL-AC68U), no other device has connection problems. I have a Synology NAS running perfectly and with external access (I'm not in CGNAT), the symmetric connection is 300MB ... I do not see the problem anywhere.
For some reason the Netatmo servers do not accept my home connection, and as users we have no option to modify or just see the connection options.
The technical service, by the way, has only given me generic solutions.

  Any ideas or help in this regard? Someone else with the same problem?

Guillaume_B_Netatmo
Posts: 140
Joined: 08 Nov 2017, 11:45

Re: Secure Connection

Post by Guillaume_B_Netatmo » 08 Jan 2019, 14:10

Hello Jony,

Sorry for the late answer.
I discussed with another customer who used a AC86U (not the AC68U but appears to be a strengthen version of the 68). The router used to work perfectly until the router processed a firmware update.

Could you therefore please check and confirm the firmware version of your router?
If you have the possibility to try the camera using another router it would also be a great test.

I thank you for your comprehension and look forward to hearing from you
Guillaume
Technician specialist

JonyBCN
Posts: 4
Joined: 29 Dec 2018, 14:53

Re: Secure Connection

Post by JonyBCN » 08 Jan 2019, 19:29

Problem solved. My ISP has activated NAT IPSec Passthrough. That was the whole problem!

LiamT
Posts: 2
Joined: 12 Jan 2019, 18:52

Re: Secure Connection

Post by LiamT » 14 Jan 2019, 17:48

I have been having a similar issue with this but on a BT Hub. Done all there trouble shooting issue.

Can you help as you have overcome this problem

Cheers

Guillaume_B_Netatmo
Posts: 140
Joined: 08 Nov 2017, 11:45

Re: Secure Connection

Post by Guillaume_B_Netatmo » 21 Jan 2019, 15:27

Hello,

If you still experience difficulties, I strongly recommend you to contact us directly from the assistance so we can provide an efficient and personalised troubleshoot.

To do so, please head to https://www.netatmo.com/en-gb/helpcenter/security/2
I thank you for your comprehension and wish you a nice day,
Guillaume
Technician specialist

Nygga
Posts: 2
Joined: 19 Jan 2019, 19:16

Re: Secure Connection

Post by Nygga » 27 Jan 2019, 22:22

JonyBCN wrote:Problem solved. My ISP has activated NAT IPSec Passthrough. That was the whole problem!
What did you do to make it work? I have the same problem?
// Nygga

Nygga
Posts: 2
Joined: 19 Jan 2019, 19:16

Re: Secure Connection

Post by Nygga » 18 Feb 2019, 18:39

Problem solved,

I used porttriggering UDP on port 500 and port 4500 in my router. Now I can communicate with app to the camera.

//Nygga

LanceM
Posts: 34
Joined: 18 Aug 2016, 23:57

Re: Secure Connection

Post by LanceM » 27 Feb 2019, 09:31

I had a similar issue with the Netgear Orbi. Port forwarding port 5001 fixed it for me as I found it has a "complex link" service running on that port. UPnP took care of 500 and 4500 I'm guessing as no matter I did I could not unblock those with port forwarding or dmz. They are currently just left as default.

Post Reply

Return to “General questions”