Page 3 of 7

Re: Night vision doesn't work

Posted: 14 Dec 2019, 12:06
by Hardybossi
Habe same Problems. Nightvision Switched to permanent deaktiv (by mobile Apps and With web-app). Sometimes within minutes or over the day Welcome switch back to Auto-Mode.
Welcome on Firmware 435 since 2 or 3 Days. Problem started before 435 after a Firmware update I think to 433?!
A question from my side to Helpdesk was: Where is setting saved for Nightvision-Setting. Answer was sd-card.
I have no problems with sd-card known.
So I See it looks like a general firmware-problem I wait.
Hope this additional info supports resolving the Problem for all.

Update 18.01.2020 - Welcome since a few days with firmware 436
Problem still present and not fixed
Update 31.01.2020 - Welcome since 2 days with firmware 437
Problem still present and Not fixed
Update 24.02.2020 - Problem fixed
After I rechecked Apple home Welcome I found the Problem. In Home Welcome Has setup Nightvision every time to Auto. I deactivate this Setting in Home. After deactivation Setting in Security Runs as expected (every time Nightvision off)

Re: Night vision doesn't work

Posted: 16 Dec 2019, 10:53
by jofre_netatmo
Thanks for the feedback. We will look into that.

Re: Night vision doesn't work

Posted: 04 Jan 2020, 20:53
by Markmusen
Any news about a firmware fix?

Re: Night vision doesn't work

Posted: 05 Jan 2020, 02:21
by iandrono
Apparently the latest firmware is being delayed for stability issues... not having the night vision working is really a problem. Is like not having the camera at all at night... really unsafe

Re: Night vision doesn't work

Posted: 11 Jan 2020, 00:39
by TommasoSan
Hi, same problem here..i’ve the v436 automatically updated today but concern persist; it seem that this firmware doesn’t fix the problem

Re: Night vision doesn't work

Posted: 12 Jan 2020, 23:55
by iandrono
How did you get the latest firmware? Did you unplugged it ?

Re: Night vision doesn't work

Posted: 13 Jan 2020, 10:38
by TommasoSan
iandrono wrote:
12 Jan 2020, 23:55
How did you get the latest firmware? Did you unplugged it ?
no, it has been updated automatically

p.s. i'm a beta tester

Re: Night vision doesn't work

Posted: 15 Jan 2020, 17:32
by iandrono
Now on firmware 426, still night vision not working... really frustrating

Re: Night vision doesn't work

Posted: 17 Jan 2020, 09:34
by Markmusen
Precisely the same problem I have. It must be firmware since a lot of people are having this exact same problem. Please fix it.......

Re: Night vision doesn't work

Posted: 20 Jan 2020, 23:57
by iandrono
I’m really close to get rid of my 2 Welcome cameras and replace them with Circle 2...