Night vision doesn't work

Tips, tricks and frequently asked questions
JonyBCN
Posts: 6
Joined: 29 Dec 2018, 14:53

Re: Night vision doesn't work

Post by JonyBCN » 02 May 2020, 18:38

Same problem here. Firm 440. The IR led works 10 sec aprox and then shuts down a while. Then 10 seconds agoain and shuts down. Is a loop.

jofre_netatmo
Posts: 806
Joined: 18 Jun 2014, 15:09

Re: Night vision doesn't work

Post by jofre_netatmo » 04 May 2020, 10:08

Hello all,
Please contact our Support Team if your camera's night vision is not working as expected.
Thanks,
Jofre - Netatmo Team

akiraone
Posts: 7
Joined: 11 May 2020, 14:01

Re: Night vision doesn't work

Post by akiraone » 11 May 2020, 14:03

Hello all,

I already send the message to tech support, but no luck with answer. Im with the same issue, as rest in the topic. My camera stop working with infrared, no image during night :( ... Please could you help me?

Mir88d
Posts: 11
Joined: 02 Oct 2018, 21:09

Re: Night vision doesn't work

Post by Mir88d » 18 May 2020, 22:45

I have the same issue.
Camera work in a loop when it’s absolutely dark:
13 seconds IR is ON
46 seconds IR is OFF

Today I send my request to support.

Has anyone received a response from support?
Last edited by Mir88d on 19 May 2020, 10:53, edited 1 time in total.

akiraone
Posts: 7
Joined: 11 May 2020, 14:01

Re: Night vision doesn't work

Post by akiraone » 19 May 2020, 08:28

I did not recive any answer from support. I wonder if this is software or hardware issue. If software, why some dosent have the problem. Did someone tried new SDcard or factory reset, or connecting to diffrenet network?

akiraone
Posts: 7
Joined: 11 May 2020, 14:01

Re: Night vision doesn't work

Post by akiraone » 20 May 2020, 12:11

ok, I had enought of waiting, and I disamble the camera, what I found that IR screen, which cover the IRled has some burning marks inside and the plastic cover, which suround the IRled, has some deformation from heat. I quess, due to the marks in IR screen, the light not pass thru, as suppose, and thats why camera swich for one/two second to night vision, then again switch back to normal use.
Attachments
IMG_2622.jpeg
IMG_2622.jpeg (976.36 KiB) Viewed 42 times

akiraone
Posts: 7
Joined: 11 May 2020, 14:01

Re: Night vision doesn't work

Post by akiraone » 20 May 2020, 12:13

I also found that "https://www.fictiv.com/blog/posts/netat ... a-teardown". And on my version of camera, I dont have this transparent screen protection film (blue one). I quess, someone forget to install it, or maybe on lates version, they dont install it. Dont know :(. But Im not happy of all, after two years of use, camera is ready to trash.

Ekristoffe
Posts: 63
Joined: 15 Apr 2020, 08:32

Re: Night vision doesn't work

Post by Ekristoffe » 20 May 2020, 14:47

Stupid idea but have you tried to run it without the black IR screen ?
just to see if it is the problem ?
Maybe the ir LED has got some trouble and run too hot (which will burn the plastic but also make it's power supply chip thermal shut down) ...

Bananamango
Posts: 15
Joined: 08 Sep 2018, 15:53

Re: Night vision doesn't work

Post by Bananamango » 20 May 2020, 19:40

Hey Folks!

I had the same issues for weeks now... No IR-Picture - wrote then Support - no response (Well done netatmo). Today I wanted to check if the sensor could get the IR-Light so I took an IR-Remote and "flashed" into the camera - VOILA - Starts working again - Can anybody of you confirm this "workaround" or is it just an coincident?? after a reboot the nightvision turned on without any Problems. Now I also hear the on/off klick when the IR-Diode turns on/off.
Firmware on the welcome is 456

JonyBCN
Posts: 6
Joined: 29 Dec 2018, 14:53

Re: Night vision doesn't work

Post by JonyBCN » 20 May 2020, 21:40

Bananamango wrote:
20 May 2020, 19:40
Hey Folks!

I had the same issues for weeks now... No IR-Picture - wrote then Support - no response (Well done netatmo). Today I wanted to check if the sensor could get the IR-Light so I took an IR-Remote and "flashed" into the camera - VOILA - Starts working again - Can anybody of you confirm this "workaround" or is it just an coincident?? after a reboot the nightvision turned on without any Problems. Now I also hear the on/off klick when the IR-Diode turns on/off.
Firmware on the welcome is 456
Firm 440. I tried, don’t work.

Post Reply

Return to “General questions”