V440

Tips, tricks and frequently asked questions
Gas92
Posts: 5
Joined: 29 Sep 2018, 12:22

V440

Post by Gas92 » 21 Feb 2020, 15:43

Hello,
My netatmo welcome just updated at version 440.
On the page of the updates, the last changelog is for the v426.
has anyone noticed any changes?

vojta66
Posts: 314
Joined: 21 Jan 2016, 11:56
Contact:

Re: V440

Post by vojta66 » 21 Feb 2020, 16:16

v440 (20/02/2020)
- Minor HSV bug fixes.
1Welcome(v452), 9 tags (v58), 1Smart Smoke (v108),1Smart Siren (v206)
1 Weather Station(v177), Outdoor module (50),Rain Gauge(v12),Wind Gauge(v25),3 Indoor Modules (v50)
1Thermostat(v72+relay 2nd generation (v210) + 5Valves (v81)
2Presence cameras(v184)

Gas92
Posts: 5
Joined: 29 Sep 2018, 12:22

Re: V440

Post by Gas92 » 21 Feb 2020, 17:27

And all the other version in between?
Thank you !

iandrono
Posts: 15
Joined: 18 Nov 2019, 19:00

Re: V440

Post by iandrono » 21 Feb 2020, 21:51

Are you in the beta program? Both of mine still at 426...

Gas92
Posts: 5
Joined: 29 Sep 2018, 12:22

Re: V440

Post by Gas92 » 22 Feb 2020, 10:33

I don’t remember to join in any beta programs but in the past month I received a lot of updates between 426 and 440.

FabioR6
Posts: 1
Joined: 27 Feb 2020, 19:59

Re: V440

Post by FabioR6 » 27 Feb 2020, 20:04

Hello Guys !

I have a question. My Netatmo camera was updated to v440
Before i used a streaming live Led to incated if anybody watch camera in live.

But now, the streaming live led is turn on all of the time.

Do you have a same issue ?

Thanks

pnuding
Posts: 4
Joined: 17 Sep 2018, 16:24

Re: V440

Post by pnuding » 01 Mar 2020, 23:21

It seems my Welcomes here are in no rush to get the latest update. Is there any way to trigger the camera to update or make it more likely?

Kanecaine
Posts: 8
Joined: 02 Sep 2017, 11:21

Re: Error with V440 - permanent red light!

Post by Kanecaine » 02 Mar 2020, 16:32

FabioR6 wrote:
27 Feb 2020, 20:04
But now, the streaming live led is turn on all of the time.

Do you have a same issue ?
Yes, same here after update V440. I have two welcome cameras. First one showed permanent red light status led (not the ir light) for some days. Later i saw that this camera was updated. Today the other camera got the update and since then shows permanent red light too. The help center says, that it is an error and we should contact support. So it seems that update 440 broke the welcome cams, but it seems also that everything is working normal. I dont want the permanent red light and i do not even think it was intended. So Netatmo, please help!

Furthermore: i did a reset today on the first cam, which resolved the problem (as it turned out, because of removing from homekit, see edit below) but had very big trouble in getting it working again. As it turned out the cams cannot connect to my wifi anymore. Setting up by mobile app fails in the last step, when the network settings should be written to the camera ... timeout. Tried with ipad and iphone, no chance. After that i plugged it in the computer and tried the setup program. This completed without errors, but after unplugging still no connection to wifi. I did a reset on the router and other things, but nothing worked. The cam cannot connect anymore. At last i tried to connect with ethernet cable and this works. But i do not have ethernet near the cam, so it is only a workaround. Hope this problem can be solved.

So everybody be warned in doing a reset on their camera with the red light error, as it might break the wifi connection. Did not want to try it with my second camera. Anyone here with the same error?

edit: so it seems that the red light is intended since the last update, as the english help center article says:
Red Solid – the Camera is active and configured for streaming and recording. This is the case for any Camera that is configured both in the Netatmo Security app and HomeKit. This option can be disabled in the settings page of the Camera in Apple’s Home app (“Camera Status Light”). Only available in HomeKit, on iOS 13.2 or higher.
I read the german version before, and there solid red is still mentioned as an error. As i am german speaking, i did not check the english version of the article since my post here. So it seems, that the permanent red light is intended and should be possible to turn off, which i will try.
On the other hand it would be nice, if netatmo would state this change in the app and of cource all languages in the help center should be updated asap.
Last edited by Kanecaine on 02 Mar 2020, 16:52, edited 4 times in total.

ctucker10
Posts: 4
Joined: 02 Mar 2020, 16:21

Re: V440

Post by ctucker10 » 02 Mar 2020, 16:46

I received a notification in my timeline this morning for the firmware update to v440.

The big feature addition is HomeKit Secure Video. Has Netatmo published instructions for turning this feature on?

Sinfin
Posts: 1
Joined: 02 Mar 2020, 17:59

Re: V440

Post by Sinfin » 02 Mar 2020, 18:01

ctucker10 wrote:
02 Mar 2020, 16:46
The big feature addition is HomeKit Secure Video. Has Netatmo published instructions for turning this feature on?
The Netatmo Support wrote to me:
You can setup HomeKit Secure Video from the settings page of the camera in the Apple Home app.
I don´t get it... :?:

Post Reply

Return to “General questions”