Netatmo Welcome with Netgear Orbi?

Tips, tricks and frequently asked questions
Post Reply
ZacharySilas
Posts: 1
Joined: 19 Jun 2020, 14:04

Netatmo Welcome with Netgear Orbi?

Post by ZacharySilas » 19 Jun 2020, 14:05

Has anyone got this combination and got the Welcome working? I switched from a Linksys WRT1900AC to Orbi and suddenly the camera will not stream in the app. It was able to be set up manually with static IP etc and is on the network with a strong signal. The motion and occupancy sensors react perfectly on the Home app and the camera streams with almost no delay in the Home app. Does not work at all in the Netatmo app and asks to "configure network". I should also add I have a home coach and two presence cameras that work perfectly. Anybody had luck? Thank you

ekhalil
Posts: 4
Joined: 07 Jul 2018, 16:59

Re: Netatmo Welcome with Netgear Orbi?

Post by ekhalil » 06 Jul 2020, 13:32

I have 2 Netatmo Welcome (one wired and the other is wireless) and one Netatmo Presence. All work fine wih Orbi RBK852. Before that I had Orbi RBK50 and the Netatmo cameras worked well with it as well.
2 x Netatmo Welcome
1 x Netatmo Presence

LanceM
Posts: 36
Joined: 18 Aug 2016, 23:57

Re: Netatmo Welcome with Netgear Orbi?

Post by LanceM » 06 Jul 2020, 22:04

Hi there. I had the exact same router and moved to orbi and experienced your exact scenario. This was my fix and email to Netatmo advising as much. See below. Hope it helps.


I have good news in that I managed to fix the issue. I had ports 500 and 4500 forwarded as I have been instructed in the past but for some reason Orbi just would not unblock them or the service was unreachable. I ran a service scan on the welcome and it showed “complex link” on port 5001. I port warded that port and then the camera was able to be configured the first time and works brilliantly now. This is all with one SSID. That was not the issue as it just chose the 2.4ghz band anyway. I then scanned the presence cameras just for interests sake even though they were working and they also have the same service. They have a http service running on port 80 as well so perhaps that is why they have less trouble than the welcome. Anyway it is going now. I will post my fix on the forum as well.

Post Reply

Return to “General questions”