Firmware problem

Tips, tricks and frequently asked questions
Post Reply
Walterleekurz
Posts: 2
Joined: 17 Sep 2015, 09:49

Firmware problem

Post by Walterleekurz » 17 Sep 2015, 09:58

Hello everybody

after the latest firmware update for the camera stays steady green light and no longer responds to any signal. I tried to attach it to the mac to the USB port, but the situation did not change. there is a way to restart it?

Brieuc_Netatmo
Posts: 3041
Joined: 02 Jan 2014, 11:20

Re: Firmware problem

Post by Brieuc_Netatmo » 17 Sep 2015, 10:22

Hello,
Please try to disconnect the SD card, and restart the camera.
Wait for few minutes, and if problem persists, contact us at support.netatmo.com
Thank you.
Brieuc - Netatmo Team

Walterleekurz
Posts: 2
Joined: 17 Sep 2015, 09:49

Re: Firmware problem

Post by Walterleekurz » 17 Sep 2015, 10:41

thanks for the quick reply, I tried to remove the SD card and restart but the green light is always log on. I contacted tech support and sent the invoice and username. I hope for a rapid response.

Brad123567
Posts: 2
Joined: 12 Nov 2018, 23:54

Re: Firmware problem

Post by Brad123567 » 13 Nov 2018, 00:13

I am having the same problem and I am now unable to set up the camera. Does anyone know how to reset the camera so the green light does not remain on all the time?

guidogingia
Posts: 3
Joined: 15 Mar 2017, 11:06

Re: Firmware problem

Post by guidogingia » 15 Nov 2018, 15:44

Same problem. Did anyone have a response?

itho_mas
Posts: 3
Joined: 02 Oct 2018, 14:35

Re: Firmware problem

Post by itho_mas » 15 Nov 2018, 22:07

I have the same and support told me that this is not normal and cannot be solved remotely.

grzes powertech
Posts: 1
Joined: 08 Dec 2018, 19:28

Re: Firmware problem

Post by grzes powertech » 08 Dec 2018, 19:30

I'm next one. I have the same problem after update .

I tried also setup by laptop and the problem is stil not solved.
I attached screen .
Attachments
Zrzut ekranu 2018-12-08 o 19.36.40.png

Guillaume_B_Netatmo
Posts: 141
Joined: 08 Nov 2017, 11:45

Re: Firmware problem

Post by Guillaume_B_Netatmo » 11 Dec 2018, 18:25

Hello grzes powertech,

This code error indicates there is an USB communication issue. Usually, the error 2/2 is due to a voltage drop.
Could you please make sure you are using the USB Cable provided? The cable has to be as short as possible in order to avoid any voltage drop. You can also try to use a different USB port.

As a reminder, if you are using a desktop, please try to connect the camera to the ports at the rear of the case as they provide more power and are insulated against electromagnetic interference. 
If this does not help, could you please open a ticket from our helpcenter? (I can't offer personalized troubleshooting/assistance on the Forum)

* https://www.netatmo.com/en-gb/helpcenter/security/2

thanks for your comprehension,
Guillaume
Technician specialist

Post Reply

Return to “General questions”