Tag not reachable

Tips, tricks and frequently asked questions
olli1705
Posts: 8
Joined: 15 Jun 2016, 08:48

Re: Tag not reachable

Post by olli1705 » 15 Jun 2016, 08:56

Hi Support Team,

Same Problem here... One of the three Tags seem to have a Connection issue. Not reachable within 10m. They are all Brand new and arrived yesterday.
The serial of the faulty Tag is 70:ee:50:17:3e:59. how can i get a replacement?

Thx,

Olli

Brieuc_Netatmo
Posts: 2931
Joined: 02 Jan 2014, 11:20

Re: Tag not reachable

Post by Brieuc_Netatmo » 15 Jun 2016, 10:18

Hi all,
Please apologize, we also need the serial number (g......) of the camera to check the complete system.
So, if you have any trouble with a Tag, please provide us with both serial numbers.
Thanks!
Brieuc - Netatmo Team

olli1705
Posts: 8
Joined: 15 Jun 2016, 08:48

Re: Tag not reachable

Post by olli1705 » 15 Jun 2016, 13:34

serial tag: 70:ee:50:17:3e:59
ethernet mac adress camera: 70:ee:50:13:ac:0c
at the moment the tag is directly near the camera with almost no connection strength - the other tags seem to be fine

potestus
Posts: 19
Joined: 02 Aug 2014, 05:16

Re: Tag not reachable

Post by potestus » 15 Jun 2016, 17:18

I got one tag ok 4 meters from the camera.. Second one about 6 meters consistently dropping out. The rtbird one about 3 meters in the garage.but in the other side of a wall very inconsistent. Took ages to calibrate because of dropouts.

At the moment they are all online.. I moved the camera away from the TV.. And switched it off.

Put TV on and lost signal again.

PhilTheMill
Posts: 11
Joined: 07 Mar 2013, 12:49

Re: Tag not reachable

Post by PhilTheMill » 15 Jun 2016, 18:22

Hi Adrian and the rest of the support team,

WiFi address of my Welcome camera is 70:ee:50:16:b8:06
Address of the drop-out tag is 70:ee:50:17:3e:3f

poussun
Posts: 10
Joined: 27 Dec 2015, 09:53

Re: Tag not reachable

Post by poussun » 15 Jun 2016, 21:34

After two days of runnning, it seems that all Tag modules are facing connectivity issues.

Tag 1 70:ee:50:17:26:c6
Tag 2 70:ee:50:17:4a:52
Tag 3 70:ee:50:17:27:aa

All three are now located closed to the Camera - below 5 meters, no walls

Camera wifi : 70:ee:50:15:c1:9a

Could you please propose a solution asap? Thanks

KOBUDO
Posts: 4
Joined: 30 May 2013, 13:29

Re: Tag not reachable

Post by KOBUDO » 16 Jun 2016, 05:39

Hi Phil
This Sounds good. Looks well and going on.
But Nobody from The Support Contact me About my Problem. And check my Tag.
I pleased the support to solve my problem too.
Regards

potestus
Posts: 19
Joined: 02 Aug 2014, 05:16

Re: Tag not reachable

Post by potestus » 16 Jun 2016, 10:51

I have e two tags that constantly lose connection. One seriously. They are both within a few yards of the camera. If I squeeze the tag to push the battery lid down they reconnect, then fail again. The lids on those two are being pushed out.
Support not responding.. Wonder if this is pervasive.

gps2003
Posts: 9
Joined: 17 Nov 2012, 11:15

Re: Tag not reachable

Post by gps2003 » 16 Jun 2016, 16:29

It seems that I'm running into the same problem.

All of my installed tags did not work because of connection lost; pairing was possible without problems.

Tag 1 (Window upstairs in house) 70:ee:50:22:5f:00 -> g225f00
Tag 2 (Window downstairs in house) 70:ee:50:17:63:65 -> g226365
Tag 3 (Garage, outside ca. 5m distance) 70:ee:50:17:66:eb -> g2266eb

Camera wifi : 70:ee:50:16:7c:fc -> g167cfc



My netatmo weather station (base placed near welcome base) has not connection problems with comparable distance.

gerryoz
Posts: 3
Joined: 16 Jun 2016, 20:59

Re: Tag not reachable

Post by gerryoz » 16 Jun 2016, 23:09

Same issues here:
Three Tags all unreachable - the very odd time a tag may show available but needs calibration but this fails ALL of the time (unless you are standing in front of the camera)

G2262D2 - Back door - only several feet direct to the camera with no obstruction
G226FC8 - front gate - 30 metres approx with only front door between it and the camera
G225D44 - mailbox - 3 metres - just on the other side of the front door
Camera 70:ee:50:13:d5:03

Signal reception on the Tags is astonishingly poor!
I've removed batteries and retried; I've removed from the Camera and reestablish the connection and still no good. If you hold the tag a metre from the camera it will pick up connection and allow calibration but what use it that to me? And even at 1 metre the connection signal is low.

Wifi in the area of the camera is extremely high/reliable and wifi works 100 metres from the router, which is only a metre from the camera.

Like others, I have full weather system from Netatmo and are all 2 or 3 times further and with solid walls between them and the camera and they are all working perfectly - never had an issue.

Any help greatly appreciated.

Post Reply

Return to “General questions”