Page 5 of 6

Re: Tag not reachable

Posted: 20 Sep 2016, 11:13
by ubik
I also have problems with two out of three tags which continuously and tediously lose signal.
I am seriously considering to bring everthing back to the shop for a refund and try a different brand.

Re: Tag not reachable

Posted: 26 Sep 2016, 10:28
by ubik
Quick update on my setup.
I have three tags, let's say tag1, tag2 and tag3.
Before the last firmware I had tag1 always connected, tag2 mostly connected and tag3 almost always disconnected.
After the last firmware and several misterious reboots, disconnections, reconnections during last week (Netatmo working on my camera?) it stabilized in the following siotuation:
tag1 always connected, tag2 always disconnected and tag3 mostly connected (tag2 and 3 swapped their behaviour).
Yesterday I had guests and decided to turn monitoring off (otherwise I would have had hundreds of unknown faces to classify afterwards...) for a couple of hours.
When I turned moritoring back on also the missing tag showed up and although it does disconnect occasonally, it is mostly connected now.
So my current situation is
tag1 always connected, tag2 and tag3 mostly connected.

I don't know how to explain this behaviour, but maybe turning the monitoring off an on did some magic reset and the situation is better now.
Did Anyone have similar experences?

Re: Tag not reachable

Posted: 26 Sep 2016, 11:19
by durrantie
I have three tags as well and one consistently looses connection - other two are okay, I can say for certain the firmware update has made no difference neither has switching the monitoring off.

Re: Tag not reachable

Posted: 27 Sep 2016, 10:37
by ubik
ubik wrote:Quick update on my setup.
I have three tags, let's say tag1, tag2 and tag3.
Before the last firmware I had tag1 always connected, tag2 mostly connected and tag3 almost always disconnected.
After the last firmware and several misterious reboots, disconnections, reconnections during last week (Netatmo working on my camera?) it stabilized in the following siotuation:
tag1 always connected, tag2 always disconnected and tag3 mostly connected (tag2 and 3 swapped their behaviour).
Yesterday I had guests and decided to turn monitoring off (otherwise I would have had hundreds of unknown faces to classify afterwards...) for a couple of hours.
When I turned moritoring back on also the missing tag showed up and although it does disconnect occasonally, it is mostly connected now.
So my current situation is
tag1 always connected, tag2 and tag3 mostly connected.

I don't know how to explain this behaviour, but maybe turning the monitoring off an on did some magic reset and the situation is better now.
Did Anyone have similar experences?
New Update: unfortunately after one day the problem showed up again: tag1 always connected, tag2 always disconnected and tag3 mostly connected.
The switching off and on of the monitoring did not have any effect this time.
In the meanwhile they have spent effort on adding the zoom feature (which no one in the forum was asking for) in the new version of the app.

Re: Tag not reachable

Posted: 28 Sep 2016, 12:19
by durrantie
Well I can say with some certainty that my tag range issue is now very much improved.

My welcome camera became faulty due to an unrelated issue - my new one came today, I powered up the welcome camera and it installed new firmware 119 immediately. My tags were still stuck to doors so i had to take the camera to the tags instead of the other way around, that all went okay and when I got the welcome camera back to its position in my hallway I checked the signal bars.

All three tags have 3 or 4 bars where previously they all had only 1 bar and they're on firmware 25.

So ultimately i do not know what's made the big difference, whether its the firmware or the new camera i cannot tell.

Re: Tag not reachable

Posted: 26 Jan 2017, 17:21
by wojtek_b
Same problem. 2 tags working correctly, the nearest one happens to disconnect all the time. An now it seems to be connected, but with calibration needed. But when I click "calibrate" nothing happens.

Re: Tag not reachable

Posted: 29 Jan 2017, 23:18
by mirko2002
Hi there...

I just bought a welcome camera and also a package with 3 tags.

Camera is working fine but it's still impossible to connect just one of the tags :(

As per instruction I have to turnover the camera until the light is flahing blue.
Then the instruction says to insert the batteries and be in range of 10cm of camera and wait to green light... At the moment of adding Batteries the Tag is flashing 5 times green, camera still use blue light... and there i can wait hours... no Action anymore. I tried this with all of the three tags and I get no connection with any of the three tags. This is really disappointing.

What can I do to get this working? My camera firmware is 31 (as far as I know we are currently at 130???) and I don't know if this is working with?

The serials of my three tags are:

Tag1: g22529f
Tag2: g2275fe
Tag3: g227556

Camera: 70:ee:50:1f:9f:0c (wifi mac adress)

Can anyone help me?

Re: Tag not reachable

Posted: 30 Jan 2017, 01:01
by durrantie
Hi, your firmware will update itself automatically in due course you can't force it, I suggest waiting for it to update and trying with the tags again.

If you need help from Netatmo directly you probably won't get a response here and you should contact them from the Netatmo website support page.

Re: Tag not reachable

Posted: 30 Jan 2017, 11:32
by ubik
Hi mirko2002,
I experienced the exact same problem some time ago when Netatmo sent me a replacemente tag.
The behahiour was exactly the same as you describe... 5 flashes from the tag, then nothing.
I tried everything I could imagine but nothing worked.
After many many attempts I was so disappointed and did not want to accept the idea of contacting again Netatmo support, knowing their delays are endless.
So I tried again and... it worked. I did not remember what I did before the successful attempt, maybe I rebooted the camera (by removing the power supply, there is no other way...), but I am not sure about this.
I suggest to try rebooting and retry the pairing many times, maybe if you don't give up you can be as lucky as I was.
Let me know

Re: Tag not reachable

Posted: 16 Feb 2018, 00:21
by bzn
Hi,

I heard sw update should fix disconnection issues.

Is stable connection is confirmed for old tags?
This point is ver important for me as I can still purchase
locally old (produced some time ago) tags and my setup is require at least 20 meters.