Camera stopped working video portion

Tips, tricks and frequently asked questions
spinalonga
Posts: 1
Joined: 23 Jul 2016, 01:28

Re: Camera stopped working video portion

Post by spinalonga » 23 Jul 2016, 01:33

Same issue. I switched camera off when I came back home and have not been able to switch it back on. I have tried for several hours with no luck. I keep getting an error saying "cannot reach Netatmo server".

Netatmo, please send us an update / ETA on resolution time!!!!

fazole
Posts: 4
Joined: 22 Jul 2016, 00:02

Re: Camera stopped working video portion

Post by fazole » 23 Jul 2016, 03:02

I think a status/dashboard of server status might be helpful.

Steven
Posts: 2
Joined: 23 Jul 2016, 03:28

Re: Camera stopped working video portion

Post by Steven » 23 Jul 2016, 03:33

I'm experiencing the same issue with the video portions of my camera. It is still capturing motion and faces and recording events to the timeline, but I am getting no picture on either camera when viewing through the app or browser. One camera is connected via ethernet, the other is on wifi. I tried a lot of different options to regain video but no luck. Normally when this has happened in the past I would just unplug and re-plug the cameras back in and they would reconnect and have picture. This time, I tried that but it didn't work. So I tried plugging into a different outlet just to make sure. I tried connecting via wifi and ethernet but same result. I tried removing the camera from my home network and resetting them up, but still no picture. I tried plugging into different ports on my router, and even resetting my modem/router. But I have not successfully regained picture on either device as of yet.

skinch
Posts: 72
Joined: 09 Jul 2015, 20:55

Re: Camera stopped working video portion

Post by skinch » 23 Jul 2016, 08:09

Same issue over here. The camera disconnected last night à 22h05 (french time) and this morning, still disconnected and no video feed.
• Netatmo Weather Station
• Netatmo Welcome

zoresvit
Posts: 8
Joined: 22 Jul 2016, 08:45

Re: Camera stopped working video portion

Post by zoresvit » 23 Jul 2016, 17:38

First of all I want to thank everyone for speaking out about their issue here! Maybe this will prompt at least some response from Netatmo in the near future.

As for Netatmo, it seems we are not getting any kind of response or fix from them over the weekend. I'm completely disappointed by such unresponsiveness and total laziness of what seemed to be a good startup. If nothing will change on Monday either I will return all my recently bought Netatmo products as at the moment they are useless, and if the company isn't doing anything about it, then I'll have to search for better products. Disappointing, as the devices themselves are good.

Now I know why there are so few successful startups outside of Silicon Valley, even if they have better solutions — the idea that the team is doing nothing over the weekend in case of a major outage is just unimaginable.

Enjoy your lazy weekend, Netatmo, and thanks for not doing anything.

skinch
Posts: 72
Joined: 09 Jul 2015, 20:55

Re: Camera stopped working video portion

Post by skinch » 23 Jul 2016, 19:46

For me it's almost 24h since the camera is "off" ...
It seems that there is nobody for emergency maintenance issue during the week-end ! A shame for a company that do not stop saying over social medias that the welcome is a must have for summer security of the house ...

EDIT : As why I was submiting my answer I received a notification that the camera,was back online ... good news but it doesn't vanishes my sentiment over this !
• Netatmo Weather Station
• Netatmo Welcome

netatmo_welcome_user
Posts: 19
Joined: 21 Jul 2016, 12:29

Re: Camera stopped working video portion

Post by netatmo_welcome_user » 24 Jul 2016, 14:35

Mine still shows up as disconnected, I can't view any video at all on either the Web UI or Android app.

I have a support ticket open for 3 days now as well.

Anyone else still having problems?

Steven
Posts: 2
Joined: 23 Jul 2016, 03:28

Re: Camera stopped working video portion

Post by Steven » 24 Jul 2016, 15:53

Yes I'm still having the same problems as well. I've had a support ticket open for a few days.

JT-
Posts: 1
Joined: 24 Jul 2016, 21:38

Re: Camera stopped working video portion

Post by JT- » 24 Jul 2016, 21:44

Seeing the same thing here - No video, cannot reach cameras (2/2)

Also, have not been able to get tags to work reliability even though the are right outside the window the camera is placed next too.

I've just contacted support so we'll see what turns up.

locksmith
Posts: 1
Joined: 25 Jul 2016, 01:08

Re: Camera stopped working video portion

Post by locksmith » 25 Jul 2016, 01:10

My camera no longer allows me to view video via the iPhone app or the web. It appears to still capture events and recognize faces, but I cannot stream the video. I've verified the power is connected and the Ethernet cable is allowing Internet / network access. I've also tried removing and reinserting the SD card. None of these have restored access. Camera has been out now for about 48 hours. Have not heard back from customer support...and I use the term "support" loosely as it seems so many people are having the same problem and there has been no clear communication on a solution or status.

Post Reply

Return to “General questions”