Page 1 of 1

Power supply fix and no more disconnects:-)

Posted: 07 Nov 2016, 01:33
by MuchHat
Hi
I wanted to share this "fix" I came up with and finally I m at 100% reliability with the camera. I was intrigued by camera's ability to detect if a regular 5v USB power supply is connected vs the original Netatmo, so I went and measured the Netatmo power supply in the open as well as under camera load. Indeed it puts out 5.38v open instead of regular 5.10v or so a regular 5v USB does. However under camera load it drops to 5.28v or so, meaning the power supply coming with Netatmo it is not the most stable as they came.
So, this is the "fix": I replaced the Netatmo power supply with a very stable 5.40v power source ($12 on Amazon) and at least in my case I have 100% reliability. I use to get at least 2-3 disconnects per day.
MuchHat

Re: Power supply fix and no more disconnects:-)

Posted: 30 Nov 2016, 14:40
by luke7110
Hi, can you give a link to a proper product please?

Re: Power supply fix and no more disconnects:-)

Posted: 02 Jan 2017, 14:33
by nab1
Could you post a link or name/description of the power supply you bought
Thank you

Re: Power supply fix and no more disconnects:-)

Posted: 03 Jan 2017, 02:40
by ArielMacross
Hi
I have the same problem, the connector of power supply its damage. So i replace for other with the same characteristics 5V 2A, but the camera turns off after a few days. I do not know if that is the problem or this last time there have been high temperatures where I live. What is the temperature range to operate?
Thanks for your response and help

Re: Power supply fix and no more disconnects:-)

Posted: 06 Jan 2017, 11:17
by petomei
Same problem here! Disconnects few times a day. WiFi signal is good, but it looses the connesction to the netatmo servers.
So, MuchHat, could you please tell us what 5.40v power source you ordered?

Thanx

Re: Power supply fix and no more disconnects:-)

Posted: 10 Jan 2017, 15:36
by ChrisWUP
This could help me too ... can you say what you ordered ?

Re: Power supply fix and no more disconnects:-)

Posted: 11 Jan 2017, 16:59
by AGuismo
MuchHat that would awesome if you replied, thank you =)