MacOS Safari stops playing after few seconds

Tips, tricks and frequently asked questions
Post Reply
ChrisWUP
Posts: 8
Joined: 05 Dec 2016, 15:57

MacOS Safari stops playing after few seconds

Post by ChrisWUP » 05 Dec 2016, 16:03

Hi filks,

I use the Safari Browser Version 10.0.1 (12602.2.14.0.7) on my Mac.
The Welcome Site stops playing every time after few seconds. Then a circle turnaround and try to load ... without any results.

Upload at home 10mBit, Router AVM FritzBox 7490 (aktuelle Firmware).

Any Suggestions ?

Thanks

Florian Netatmo
Posts: 68
Joined: 19 Mar 2015, 18:17

Re: MacOS Safari stops playing after few seconds

Post by Florian Netatmo » 09 Dec 2016, 10:44

Dear Chris,

I have a few questions before I can fully investigate on your case :)

- Is this happening for Live video? Past events videos? or both?
- Does it work on other plateform (such as the mobile app or on another web browser)?

Sorry for the inconvenience

Florian

ChrisWUP
Posts: 8
Joined: 05 Dec 2016, 15:57

Re: MacOS Safari stops playing after few seconds

Post by ChrisWUP » 09 Dec 2016, 11:24

Hi Florian,

only Live Video, Past Events play without problem.
All Plattform are effected. Change of Camera did not solve the Problem, change of Router don't solve the Probleme.
(bevor AVM FritzBox 7390, now AVM FritzBox 7490)

ubik
Posts: 138
Joined: 20 Sep 2016, 10:45

Re: MacOS Safari stops playing after few seconds

Post by ubik » 12 Dec 2016, 10:32

It does happen sometimes also on my Android devices (Live Video only)

ChrisWUP
Posts: 8
Joined: 05 Dec 2016, 15:57

Re: MacOS Safari stops playing after few seconds

Post by ChrisWUP » 10 Jan 2017, 15:37

Till now, nothing gets better ....

Post Reply

Return to “General questions”