Welcome camera disconnecting/reconnecting

Tips, tricks and frequently asked questions
xoda
Posts: 2
Joined: 17 Jan 2016, 10:23

Welcome camera disconnecting/reconnecting

Post by xoda »

Im away from home, and the Netatmo Welcome camera has been working well for the past few months. However, in the last two weeks or so, I keep getting these disconnected/connected messages on the Netatmo app. Many times a day, it'd tell me the camera's disconnected, and then 3-5 min later, tell me it's been reconnected. What can I do remotely?
Tobiflyer
Posts: 5
Joined: 27 Feb 2017, 13:44

Re: Welcome camera disconnecting/reconnecting

Post by Tobiflyer »

I have been experiencing the same issues. As of last Thursday night my camera disconnected and didn't reconnect ever since. Has there been an Firmware Update since the current firmware is 131 and my whole network is actually working just fine. I don't know what's wrong and it gives me a very bad feeling being on a business trip without having the camera up.

Thanks for response in advance. Regards, Tobias
Tobiflyer
Posts: 5
Joined: 27 Feb 2017, 13:44

Re: Welcome camera disconnecting/reconnecting

Post by Tobiflyer »

Is anyone able to tell whether there was a firmware update last Thursday, 23 February? Is there a way to find a firmware update table or something like this?
ldplusse
Posts: 55
Joined: 29 Jan 2017, 13:11

Re: Welcome camera disconnecting/reconnecting

Post by ldplusse »

You can find the firmware change logs as a sticky post in the top of the Welcome Forum.
viewtopic.php?f=29&t=4705
Tobiflyer
Posts: 5
Joined: 27 Feb 2017, 13:44

Re: Welcome camera disconnecting/reconnecting

Post by Tobiflyer »

Its a shame, after almost two weeks with me being away the camera eventually reconnected automatically. Support is not anwering on this behalf. All the events occuring in the two weeks were recorded and also sent to my dropbox but the cam reported to be disconnected. I am really disappointed especially from the Netatmo Support not knowing what exactly caused the problem. Anybody has some ideas why the permanent disconnects and reconnects occur?
Tobiflyer
Posts: 5
Joined: 27 Feb 2017, 13:44

Re: Welcome camera disconnecting/reconnecting

Post by Tobiflyer »

Eventually NETATMO responded today:
Dear Customer,
Thank you for your message that I carefully read.

Indeed, your camera reconnected properly.

The situation you have had migtht be due to a temporary bug.
Please come back to us if you have further requests.

We thank you for your confidence.
Have a nice day,
So they are saying "Oh great it worked again" and a two week outage is "a temporary bug" ..?? Seriously? I was asking back if they know the cause because I guess one has a surveillance camera to rely its working when you are away. I am really disappointed from NETATMO's customer "support" so far. Would one of you guys have an idea what could cause such a two week outage since the cam obviously recorded all events in the time but I couldnt access the cam from away. Even my router log showed that WiFi and Internet was up and running the entire time....
LanceM
Posts: 36
Joined: 18 Aug 2016, 23:57

Re: Welcome camera disconnecting/reconnecting

Post by LanceM »

Mine is doing the same. I have an i.e. IFTTT recipe set up if it disconnects and I get an email every four minutes that it has disconnected and then reconnected. Driving me crazy. It never used to do this
PussInBoots
Posts: 8
Joined: 09 Dec 2016, 20:12

Re: Welcome camera disconnecting/reconnecting

Post by PussInBoots »

Same problem, since a few days camera disconnects several times each day.
danielp
Posts: 1
Joined: 19 May 2017, 18:21

Re: Welcome camera disconnecting/reconnecting

Post by danielp »

I am having exactly the same problem. I thought it was a problem with my camera so I tried to reinstall it properly. But now, I see that I cannot even reinstall it; there is definitively a firmware bug in there. I cannot install with iPhone nor with mac (the white light never shows up). So basically I'm stuck with an unusable camera now :-(
Benjamin
Posts: 2
Joined: 20 May 2017, 13:21

Re: Welcome camera disconnecting/reconnecting

Post by Benjamin »

Hi,

I have exactly the same problem this week: disconnection/reconnection.

This happens many times each day.

The camera worked perfectly from the first installation (few months ago).

I have currently firmware version 140.

Hope an upgrade will solve this bug.
Post Reply

Return to “General questions”