Camera KO after automatic update v180

Tips, tricks and frequently asked questions
Post Reply
iV1n5
Posts: 1
Joined: 03 Nov 2017, 14:31

Camera KO after automatic update v180

Post by iV1n5 » 03 Nov 2017, 14:39

Hi, I got a bad surprise after the last update.
The camera shows a black image. Going to the site I can better understand what happen... the video tells

Cannot load M3U8: no EXTM3U delimiter

The request to snapshot_720.jpg ends with a 404 and the request to /live/index_local.m3u8 has an empty body (that's why I guess it can't find the HLS element in the manifest).

I tried to reset the camera but it didn't work. Any help?

Thanks

demarezk
Posts: 2
Joined: 03 Nov 2017, 15:07

Re: Camera KO after automatic update v180

Post by demarezk » 03 Nov 2017, 15:54

Same problem here.
Initially, the update from 169 to 180 was stuck in an infinite loop (downloading, installing, downloading, installing). I unplugged the camera, took out the SD card, put in the SD card and plugged the camera back in. It started hopeful by saying that monitoring was resumed, but now the same message as you report.
Informed support, but no reply yet.

demarezk
Posts: 2
Joined: 03 Nov 2017, 15:07

Re: Camera KO after automatic update v180

Post by demarezk » 04 Nov 2017, 18:31

I bought a new SD card. That solved the problem for me.
I am not sure what happened, but everything was normal before the update to v180, but doing the update the SD card seemed to stop working properly. This looks like a very unfortunate coincidence. Anyway. Problem solved for me.

Luigirunner
Posts: 1
Joined: 06 Nov 2017, 20:41

Re: Camera KO after automatic update v180

Post by Luigirunner » 06 Nov 2017, 20:47

Same trouble with the last update, Netatmo should send to all the customer to the same issue a new SD card.

Personally I solve with a FORMAT of the SD.
The SD it’s divided in 3 partition....i don’t know why.
After the format the camera restart to work, BUT I LOSE ALL THE PROFILE INSIDE, i have only the nave but i mist re-teach all the users....

:evil: :evil:

essevu
Posts: 7
Joined: 27 Oct 2016, 18:36

Re: Camera KO after automatic update v180

Post by essevu » 07 Nov 2017, 17:44

Hi, after the automatic update to v180 I've received an "damaged SD card" error (see the image) that I've solved with a "extract-insert" card operation.
Now the camera seems to works fine but there isn't any movement recognition when nobody is at home.
How I can restore the movement recognition functionality? Thanks
Attachments
Welcome SD damage error.jpg

Guillaume_B_Netatmo
Posts: 141
Joined: 08 Nov 2017, 11:45

Re: Camera KO after automatic update v180

Post by Guillaume_B_Netatmo » 09 Nov 2017, 12:07

Hello,

We are aware that a very small amount of users have lost access to the Live after the update v180.
Despite the symptoms appear to be the same, we started to investigate some cases and noticed that the causes of the issue were different from a camera to another.

We keep investigating and solving those case, therefore, I would like to get in touch with all of you.
Could you please give me your ticket reference if you already contacted our support in this regard.

If not, I would appreciate if you could give me your camera's MAC Address so I can contact you using your Netatmo account email.
As a reminder, the Serial Number (gXXXXXX) is located at the back of the original package of the camera or under the top cover of the camera (you can remove the cover by pushing on it with two fingers and unscrewing it)

Thanks

Guillaume
Netatmo Support
Guillaume
Technician specialist

Guillaume_B_Netatmo
Posts: 141
Joined: 08 Nov 2017, 11:45

Re: Camera KO after automatic update v180

Post by Guillaume_B_Netatmo » 17 Nov 2017, 17:50

Hello everyone,

We did investigated further as we had several cases and managed to identify the issue.
It appears that a process which converts the data from the old to the new system does not manage to process its task, preventing the camera from working.

In order to solve the issue, the SD Card has to be reset. (Which will erase all the data)
To do so, I recommend you to proceed as follow if you still experience the issue:

  • Connect the camera directly to the router using the Ethernet cable
    Open the general settings (top left corner icon of your app)
    Select your house
    Select your camera
    Click on Reset
Once done, please remove the SD Card and reinstall your camera before placing back the SD Card.


The camera should automatically format the card and solve the issue, but if you end up with the same situation, could you please try to access the SD Card from a computer?
Once plugged in, the system should ask you to format it as the file system won't be recognized. Do it then place the SD Card back in the camera.


If you can not or if it does not solve the issue, please let me know in reply to this post, by private message or through our support.

Thanks in advance.
Guillaume
Technician specialist

fritz_ht
Posts: 9
Joined: 18 Dec 2017, 17:31

Re: Camera KO after automatic update v180

Post by fritz_ht » 18 Dec 2017, 17:40

essevu wrote: Now the camera seems to works fine but there isn't any movement recognition when nobody is at home.
Hi essevu,
have you managed to solve the issue?
I've the same issue from around December 12, no more movements recognised.
I've the v180 firmware but I don't know when was loaded so can't say for sure if is linked to the issue.
Up until December 12 I've at least 10 movements recognised a day, now nothing only person recognised and unknow faces

fritz_ht
Posts: 9
Joined: 18 Dec 2017, 17:31

Re: Camera KO after automatic update v180

Post by fritz_ht » 19 Dec 2017, 10:13

Solved, I was way behind in associating unknow faces, yesterday afternoon I've checked and deleted/associated 24 unknow faces and in the evening the camera has restarted movements notification.
So solved but I think this is a serius bug that suddenly stops working just for a few unkonw faces left behind.
Another serius problem is with dropbox backup, if you enable dropbox and the are a lot of events to store with a low network speed also the camera stops movements and people notification, not very secure, the dropbox backup should be a background task with no impact on the main functionality.

DCnet
Posts: 7
Joined: 27 Dec 2017, 13:44

Re: Camera KO after automatic update v180

Post by DCnet » 27 Dec 2017, 14:11

The access works via 192.xxxx / live / snapshot_720.jpg. again??

Post Reply

Return to “General questions”