Page 1 of 2

Welcome keeps disconnecting

Posted: 14 Dec 2017, 08:06
by MarcoGT
Hi all,

my Welcome started to disconnect several times per day.
Sometimes, in logs, I see "welcome disconnected" and then "welcome connected", sometimes I see "welcome disconnected", "welcome started" and then "welcome connected".

Is it a WiFi problem or a power problem? The logs sequence is different.

I have to add that I changed the Welcome position and this can be an indication for the WiFi problem.

Thanks,
Marco

Re: Welcome keeps disconnecting

Posted: 14 Dec 2017, 12:15
by jofre_netatmo
Hi Marco,
The symptoms you describe could indeed be explained by a weak WiFi signal.
Please try to move your router closer to the camera or vice versa and check if the problem persists.
If it persists, please contact the Support Team so they can help you.
Thanks,

Re: Welcome keeps disconnecting

Posted: 14 Dec 2017, 17:31
by mb2
Mine has just started doing the same - it is not a weak WiFi signal - is on a Velop Node system.

Would reserving an IP address for it help maybe ?

Re: Welcome keeps disconnecting

Posted: 18 Dec 2017, 14:05
by MarcoGT
I had two ideas:

1. weak WiFi
2. Camera was connected to a multiple power strip

Then, I changed the position of the Welcome and connected directly to a wall power outlet and now it is much better.
Also the face recognition is much much better; before it was attached to a wall and tilted a little bit towards floor and faces were almost never recognized.

Re: Welcome keeps disconnecting

Posted: 19 Dec 2017, 03:32
by effeci
move also keeps disconnecting and not detecting faces, it seems slower than it was before firmware 180

Re: Welcome keeps disconnecting

Posted: 06 Feb 2020, 06:51
by jdesm
Reviving an old post, but I just started having that issue after upgrading my wifi to a mesh system (Netgear Orbi wifi 6). This never happened on my old Apple Airport stations. Does the camera somehow have issues with mesh routers?

If anything, wifi is a lot stronger than it was before where the camera is. I tried to reset the camera, but it didn't help.

Re: Welcome keeps disconnecting

Posted: 06 Feb 2020, 21:02
by Maroen
I have the exact same probleem. I own two welcome camera’s. One of the very first release and another of almost 2 years old. A few months ago the newest began losing connection serveral times A day. I Turned to Netatmo for help and after Some investigation they advised to return the camera to Netatmo. Eventually Netatmo told me the camera was defective and they let me order a new one for free.

The new camera arrived yesterday and so it’s connected for like 24 Hours now and guess what? It had lost connection and reconnected several times again today.

I am very happy with the help and service Netatmo offered me but I don’t know what to do with this brand new Welcome.

Note: my olderst welcome never have these issues where ever i place it in my house

Re: Welcome keeps disconnecting

Posted: 22 Feb 2020, 19:57
by JackF
I'm having the same issue as the topic starter. Mostly once a day almost everyday. The wifi signal seems to be strong. I've tried it with my own Apple AirPort Extreme router and my ISP router. With both routers the problem exists. Both routers had a clear line-of-sight with the camera and were at 1-2 meters distance. No other devices within 50 cm of my camera.

I've returned the camera to Netatmo to get it fixed.
I will see what happens next...

Re: Welcome keeps disconnecting

Posted: 02 Mar 2020, 09:29
by cantece
Same problem with my camera. It is not the Wifi, as the waether station nect to it gets all the signal correctly.


MarcoGT wrote:
14 Dec 2017, 08:06
Hi all,

my Welcome started to disconnect several times per day.
Sometimes, in logs, I see "welcome disconnected" and then "welcome connected", sometimes I see "welcome disconnected", "welcome started" and then "welcome connected".

Is it a WiFi problem or a power problem? The logs sequence is different.

I have to add that I changed the Welcome position and this can be an indication for the WiFi problem.

Thanks,
Marco

Re: Welcome keeps disconnecting

Posted: 10 Mar 2020, 17:20
by cantece
It was allready disconnecting before I installed the mesh wifi.