Indoor main module turns off

This forum provides technical help on how to run Netatmo Weather Stations to accurately gather data.
Post Reply
Matej296
Posts: 6
Joined: 28 May 2017, 20:58

Indoor main module turns off

Post by Matej296 » 17 Apr 2018, 22:52

Hi,
This is very rare occassion, but it happens that the indoor module (the one that collects data and is connected to the internet) stops working and the only way to fix it is to unplug it from the electricity and re-plug it in. The problem is that in the meanwhile data are lost. You're lucky, if you realise soon.

Jerke
Posts: 1
Joined: 03 May 2018, 23:39

Re: Indoor main module turns off

Post by Jerke » 03 May 2018, 23:43

I never faced this issue until recently where Infaced it twice. Very frustrating as there is no easy ways to detect it and it leads to data loss.

mm85
Posts: 1
Joined: 28 May 2018, 15:15

Re: Indoor main module turns off

Post by mm85 » 28 May 2018, 15:23

I experience exactly the same behavior since a couple of days. After I unplug and replug the power cable the station is working for about half an hour and than stop working. Any help? The station worked flwalessly the last 3 Years

bettebent
Posts: 6
Joined: 19 Jan 2017, 18:38
Location: Frederikshavn, Denmark

Re: Indoor main module turns off

Post by bettebent » 29 May 2018, 10:19

My station did the same twice recently ! Had to unplug indoor module and restart with no data for several hours

GdB
Posts: 8
Joined: 10 Aug 2015, 20:52

Re: Indoor main module turns off

Post by GdB » 06 Jul 2018, 17:08

I have 5 Netatmo station and the most recent one (2 months old) have this issue (3 times). The only trick is to unplug and plug again and for sure, data are loss. The 4 others never have this kind of issue. I notice that my 4 have firmware 132 and the one which has the issue has firmware 134.

afsnee
Posts: 12
Joined: 13 Aug 2017, 02:52

Re: Indoor main module turns off

Post by afsnee » 31 Jul 2018, 12:43

i also had this issue twice recently :|

GdB
Posts: 8
Joined: 10 Aug 2015, 20:52

Re: Indoor main module turns off

Post by GdB » 01 Oct 2018, 17:45

I got again 2 times the issue. I am really surprised that Netatmo did nothing. On the French forum, some have the same issue. Two reasons : one is the recent weather station have a technical issue or the other reason firmware 134 make this happen. It's one of those reason to explain this recent (4 months now) issue.

Post Reply

Return to “My Weather Station data”