Wind speed, when sun is shining

This forum provides technical help on how to run Netatmo Weather Stations to accurately gather data.
Post Reply
klei
Posts: 9
Joined: 10 Dec 2018, 13:31

Wind speed, when sun is shining

Post by klei » 27 Dec 2018, 18:39

I noticed the following behavior on my wind gauge:

In the last days, there was almost no wind. When it was cloudy, the reported wind speeds seemed to be correct (3-5 km/h). But when the sun came out for some minutes, the reported wind speed increased to 20-30 km/h, but there was no wind!

Is this a bug or is my wind gauge defective?

Chiara_Netatmo
Posts: 127
Joined: 15 Jun 2017, 13:54

Re: Wind speed, when sun is shining

Post by Chiara_Netatmo » 28 Dec 2018, 12:33

Hello,

please submit a support request via our help center,we will make sure to treat it as quickly as possible.

Thank you for your cooperation

klei
Posts: 9
Joined: 10 Dec 2018, 13:31

Re: Wind speed, when sun is shining

Post by klei » 18 Feb 2019, 11:47

The wind gauge was replaced. The new one was working fine for about 3 weeks. But now: Same problem again, plus: The gauge stops sending measurements after about 1 hour of sunshine. Very frustrating.

Will there be a new revision of the wind gauge?

Chiara_Netatmo
Posts: 127
Joined: 15 Jun 2017, 13:54

Re: Wind speed, when sun is shining

Post by Chiara_Netatmo » 25 Feb 2019, 14:21

Hello,

Can you please get back in contact with the support technician who managed your request the first time so that we can provide you with a solution?

Thank you for your cooperation!

Post Reply

Return to “My Weather Station data”