indoor and outdoor sensors don't agree

This forum provides technical help on how to run Netatmo Weather Stations to accurately gather data.
Post Reply
marin2
Posts: 1
Joined: 28 Dec 2014, 03:54

indoor and outdoor sensors don't agree

Post by marin2 » 28 Dec 2014, 03:58

Just purchased and set up Urban Weather station. Placed indoor and outdoor sensors 3 meters apart indoors to check accuracy. Temperature readings vary by 10 degrees F and humidity varies by 10% even after 60 minutes. Is there a way to recalibrate or do I likely have a defective unit?

TomInIowa
Posts: 2
Joined: 14 Jan 2015, 19:55

Re: indoor and outdoor sensors don't agree

Post by TomInIowa » 14 Jan 2015, 19:59

I just got my unit a couple of days ago. My indoor and outdoor difference is about 0.8 degress Fahrenheit. Humidity difference is about 8 percent.

jofre_netatmo
Posts: 809
Joined: 18 Jun 2014, 15:09

Re: indoor and outdoor sensors don't agree

Post by jofre_netatmo » 15 Jan 2015, 10:48

Hello,
For any problem with the calibration of your sensors you can contact the support (http://support.netatmo.com) and we will help you solve it.
Thanks,
Jofre - Netatmo Team

whumphrey
Posts: 1
Joined: 24 Jan 2015, 09:51

Re: indoor and outdoor sensors don't agree

Post by whumphrey » 24 Jan 2015, 10:52

jofre,

I would not bother contacting support.... I have 3 modules, all three give different readings. I contacted support in December, was told to put all modules in a triangle near no electronics. That took over a month to get me that info then they would calibrate them for me. The readings are closer now but still they ALL give me different readings, at least the difference is now under 1deg so a tad better.

Netatmo you should really do something about your shocking support.....

Sendy_Netatmo

Re: indoor and outdoor sensors don't agree

Post by Sendy_Netatmo » 30 Jan 2015, 14:10

whumphrey wrote:jofre,

I would not bother contacting support.... I have 3 modules, all three give different readings. I contacted support in December, was told to put all modules in a triangle near no electronics. That took over a month to get me that info then they would calibrate them for me. The readings are closer now but still they ALL give me different readings, at least the difference is now under 1deg so a tad better.

Netatmo you should really do something about your shocking support.....

Dear whumphrey,

I'm sorry about this misunderstanding with our support, if you still need a calibration please don't hesistate to contact our support again after placing all station and modules near each other.
I can assure that it will be done quickly.

Thank you

Haffly
Posts: 13
Joined: 24 Dec 2014, 14:17

Re: indoor and outdoor sensors don't agree

Post by Haffly » 06 Feb 2015, 20:01

whumphrey wrote:Netatmo you should really do something about your shocking support.....
I am a fairly new user of Netatmo products - a Heating Thermostat, a Weather Station and a Rain Gauge - but I can not fault Netatmo's customer service at all. IMHO it is superb.

(And no, I haven't been paid to say so :D ).

Post Reply

Return to “My Weather Station data”