Delete rain gauge data not working

This forum provides technical help on how to run Netatmo Weather Stations to accurately gather data.
Post Reply
wokkeltje
Posts: 12
Joined: 13 May 2016, 21:28

Delete rain gauge data not working

Post by wokkeltje » 13 May 2016, 21:36

I am unable to remove some data from the rain gauge (after moving the device, some wrong measurements were taken)
But when I remove only the rain gauge data, this has no effect. the amount of rain is not removed.
When I remove the outdoor data for the same timerange, all the outdoor measurements and also the rain gauge data is removed.

can this be a bug? or is there something I do wrong?

M@rtin
Posts: 4
Joined: 14 Mar 2014, 16:06

Re: Delete rain gauge data not working

Post by M@rtin » 20 May 2016, 20:29

Yes, same situation. But be careful, don't try it twice or more. I'v lost all my weather data from all sensors from the beginning of recording in Februar 2013! Netatmo is informed, but they could't help me. They have no backup of the user data...

dbarea
Posts: 8
Joined: 10 Apr 2017, 16:47

Re: Delete rain gauge data not working

Post by dbarea » 11 Apr 2017, 10:07

I had the same problem and they did not want to help me, but after much insistence they restored all the data from a backup. Insists a lot. Try again and insist. :)

joseluis
Posts: 14
Joined: 12 Sep 2016, 16:42

Re: Delete rain gauge data not working

Post by joseluis » 23 May 2017, 17:01

I have a similar problem of data loss, partial, but I lost almost a year of data.

The thing is that, at least for me, it didn't happen when deleting other data, I just simply realized that it happened (of course, I'm not looking at previous yeaqs data all the time)

Good to know that they can restore it from some backup if you insist

Post Reply

Return to “My Weather Station data”