fiabilité Wifi

Questions, remarques, trucs & astuces...
Post Reply
Tom45
Posts: 3
Joined: 10 Dec 2019, 15:33

fiabilité Wifi

Post by Tom45 » 14 Dec 2019, 15:30

Bonjour à tous,

J'ai de gros problème avec la Welcome concernant la connexion Wifi.
Lorsque je configure la camera avec mon smartphone, mon SSID n'est quasi jamais visible... Lorsque je le fais avec mon PC, le SSID est visible, je la paramètre correctement et lorsque je débranche la camera de mon pc pour la brancher sur le secteur... Rebolote, la camera de retrouve pas le Wifi...
Quand par miracle, ça fonctionne, si je débranche la caméra du secteur et que je la rebranche... Perte de wifi et elle ne retrouve pas les paramètres de connexion.
Je suis très déçu, j'ai pourtant la solution netatmo chauffage avec mon relais qui se trouve en sous-sol en wifi. Je n'ai jamais eu de problème.

Avez vous des problèmes de la sorte ?

Merci d'avance

jbdk59
Posts: 1
Joined: 31 Jan 2020, 16:20

Re: fiabilité Wifi

Post by jbdk59 » 31 Jan 2020, 16:27

Bonjour j'ai le même souci que vous, malgré contact avec Netatmo, ma caméra ne fonctionne plus en wifi (réseau plus trouvable)
Du coup je suis en EThernet, ils ont prévus une nouvelle mise à jour mais cela ne fonctionne toujours pas :(

"Je viens tout juste d'obtenir une nouvelle version firmware de la part de nos ingénieurs, je viens donc de forcer la mise à jour sur votre caméra. Cette dernière devrait être installée d'ici une heure. Une fois la mise à jour terminée, pourriez-vous débrancher le câble Ethernet et laisser la caméra se reconnecter automatiquement au WiFi?

Si la caméra ne se reconnecte pas automatiquement, je vous inviterais alors à procéder à une reconfiguration réseau:

Afin d'améliorer la situation, je vous propose de suivre les étapes suivantes:

Ouvrez l'application Security
Ouvrez le panneau latéral (icône du coin supérieur gauche)
Sélectionnez "Gérer ma maison"
Sélectionnez votre caméra
Appuyez sur le bouton "Configuration Wi-Fi""

---

Je vous remercie pour ce rapport complet.
Du fait que la mise à jour ne permet pas à la caméra de se reconnecter au réseau WiFi, je vous invite à vous rendre sur notre Boutique en Ligne, ajoutez la caméra intérieure à votre panier puis utilisez le code suivant afin d'obtenir celle-ci gratuitement

---

Seconde caméra reçu en version de firmware 260 tout fonctionne mise à jour en version 426 ou 428 et même problème, aucune reconnexion au wifi !! Est-ce que l'on est tous dans le même cas?

Post Reply

Return to “Questions générales”