Caméra se déconnecte plusieurs fois par jour

Questions, remarques, trucs & astuces...
PierreE
Posts: 126
Joined: 08 Oct 2015, 15:00

Re: Caméra se déconnecte plusieurs fois par jour

Post by PierreE » 13 Feb 2016, 14:05

Il y a different test de la welcome sur le net : une petite capture de ton ecran vert en commentaire des tests :
  • ca montrera que tout n'est pas rose chez netatmo (oui elle etait facile :mrgreen: )
  • ca motivera peut etre netamo a se pencher sur le sujet ou a reagir un peu ici

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Caméra se déconnecte plusieurs fois par jour

Post by mike_du_51 » 13 Feb 2016, 14:42

PierreE wrote:
  • ca montrera que tout n'est pas rose chez netatmo (oui elle etait facile :mrgreen: )
Hhaaaaa... Non , pas rose !! :mrgreen: Sinon, j'ai bleu ou violet.... Au choix !!! ^^
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Caméra se déconnecte plusieurs fois par jour

Post by mike_du_51 » 15 Mar 2016, 18:27

L'ensemble des problèmes de 'perte de connexion', 'arrêt de l'IR', et autres soucis que j'ai pu rencontrer ont l'air d'être totalement résolus.... En replaçant la carte micro sd d'origine !! Je n'ai plus de coupure, plus de perte d'ir, je ne redémarre plus toutes les 30 heures.... Bref. Ça marche !

Le problème de halo de couleur semble quant à lui résolu depuis le firmware v72.

J'avais une carte micro sd de 16 Go, neuve et achetée pour welcome, qui m'a été annoncé comme étant défectueuse par le support netatmo.
Et ils ne se sont apparemment pas trompé ! 8-)

Ma caméra welcome fonctionne donc très bien depuis ces quelques jours :mrgreen:
Ma micro sd de 16 Go, chose étrange, fonctionne très bien dans ma tablette.... :roll: Peut être le type de carte qui ne convient pas pour welcome....(classe 10 obligatoire peut être..)

Toujours est-il que si vous utilisez une autre carte mémoire et que vous avez des problèmes du même type, vous pouvez tenter de remettre la carte d'origine, pour tester... ; )
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

Zappon
Posts: 5
Joined: 10 Dec 2015, 05:45

Re: Caméra se déconnecte plusieurs fois par jour

Post by Zappon » 17 Mar 2016, 06:37

En ce qui me concerne aussi, la mise à jour du Firmware semble avoir résolu mes problèmes de connexion.
Station météo, module indoor, pluvio
Caméra Welcome

dmep
Posts: 4
Joined: 14 Apr 2015, 11:56

Re: Caméra se déconnecte plusieurs fois par jour

Post by dmep » 28 Apr 2016, 13:50

Bonjour à tous,
j'ai fait l'acquisition la semaine dernière de la caméra Welcome. (Je possèdais déjà la station météo + 2 sondes + le pluviomètre + le thermostat).
Elle a fonctionné correctement pendant quelques jours mais depuis hier (27/4/2016) j'ai le même problème de déconnexion reconnexion que vous avez décrit dans le présent post.
Dois-je faire quelque chose de spécial pour éviter ce problème ?

Merci.

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Caméra se déconnecte plusieurs fois par jour

Post by mike_du_51 » 28 Apr 2016, 18:13

Bonjour,

La plupart des problèmes de déconnexions dont il était question sur ce sujet ont été résolus avec la dernière version du firmware v72.

Pour les autres problèmes ayant les mêmes symptômes, il semblerait que cela soit bien souvent dû à la carte micro sd, qui serait alors corrompue. (Trop d'enregistrements? Enregistrements de tous les mouvements/toutes les personnes... ?)

Vous pouvez déjà dans un premier temps vérifier la version de votre firmware et confirmer que vous avez bien la version v.72, dans le cas contraire je vous conseille de patienter pour la mise à niveau du firmware qui devrait se faire automatiquement. (J'imagine qu'il faut patienter une ou deux semaines...)

Pour la carte micro sd, et si cela ne vous dérange pas de perdre les vidéos déjà enregistrées et vos profils (qui reviendront à zéro), vous pouvez essayer de la reformater depuis un PC (en FAT32). Une fois réinsérée dans welcome (avec welcome éteinte), elle devrait être à nouveau formatée automatiquement dans le format utilisable pour welcome (en deux partitions EXT2...)
A partir de là, je vous conseille de laisser welcome branchée sans y toucher pendant au moins 30 minutes, puis la redémarrer électriquement. Ensuite, il restera à renseigner à nouveau les profils avec les nouvelles détections, et voir si ce problème de déconnexions/reconnexions est résolu, même une fois que les anciennes vidéos commencent à être purgées, après 5-6 jours...

Pour éviter ces problèmes, il faut essayer, je pense, de limiter la fréquence des enregistrements. Exemple : ne pas enregistrer les mouvements pendant votre présence, ne pas enregistrer l'ensemble des membres du foyer et en permanence..)
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

dmep
Posts: 4
Joined: 14 Apr 2015, 11:56

Re: Caméra se déconnecte plusieurs fois par jour

Post by dmep » 03 May 2016, 11:52

@mike_du_51

Tout d'abord un grand merci pour votre réponse. J'ai vérifié la version et la caméra est bien au niveau 72. Donc pas de souci de ce côté.

Il n'y a que deux profils enregistrés sur la caméra. Et je coupe l'alimentation chaque fois qu'il y a une présence dans la maison. J'ai donc très peu de détection de mouvement.
la caméra n'est donc opérationnelle que la nuit et les journées où nous sommes au travail.

Je vais faire ce que vous m'avez conseillé avec la carte SD (d'origine).

Encore merci,
je vous tiens au courant.

Post Reply

Return to “Questions générales”