bugs firmware v40

Questions, remarques, trucs & astuces...
nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

bugs firmware v40

Post by nibbler » 19 Jan 2016, 14:54

Bonjour.

Depuis la mise à jour vers la version 40, je constate l'apparition de quelques bugs.

En effet, quasiment tous les jours, l' image vire au vert ou alors elle devient sombre. Je suis obligé de déconnecter la caméra.

Ce matin j'ai eu un bug encore plus gênant, la perte de l'infrarouge. J'étais au travail, et j'ai dû appeler ma femme qui était encore à la maison, pour qu'elle me la debranche et rebranche., ce qui à résolu le souci. De mon côté je ne pouvais rien faire, j'ai essayé de la déconnecter mais l'image restait noir.

D'où me vient une question, n'y aurait-il pas un moyen de redémarrer la welcome à distance ?

Suis-je le seul à constater des petits soucis avec la v40 ?

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: bugs firmware v40

Post by mike_du_51 » 23 Jan 2016, 16:05

Une prise électrique commandée à distance par une application peut être, en wifi et 3g/4g ?
On en trouve pleins de modèles dans le commerce..
http://www.domotique-info.fr/2014/07/ne ... ez-chacon/
https://www.aruco.com/2013/02/test-prod ... martphone/

Ou bien un petit bouton sur l'interface web netatmo et sur l'application, qui pourrait serveur à redémarrer la caméra, ou thermostat ou station meteo..
-->> demande d'amélioration ! (Quand la rubrique sera créée pour la caméra :roll: ;) )
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: bugs firmware v40

Post by nibbler » 23 Jan 2016, 19:24

oui pour l'option du bouton dans l'interface, j'y avais pensé, mais pas pour la prise commandée à distance, mais cette option m'embête un peu. Par l'interface cela me coûterait moins cher :D

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: bugs firmware v40

Post by nibbler » 23 Jan 2016, 22:43

rebelote ce soir pour la non activation de l'infrarouge.

PascalH
Posts: 17
Joined: 06 Jan 2016, 09:19

Re: bugs firmware v40

Post by PascalH » 27 Jan 2016, 07:58

Même phénomène chez moi, deux pertes d'infrarouge en moins d'une semaine dont hier avec 3 déconnexions...
Station Météo (135/44) + Pluvio (8) + Thermostat (65/relais 174) + Welcome (199)

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: bugs firmware v40

Post by mike_du_51 » 01 Feb 2016, 12:37

Voila mon tour :
Halo vert sur l'image et non fonctionnement de l'infrarouge....
tout etait ok hier. Ce matin surprise.... :shock: :?

Image Image

Merci de corriger ce problème au plus vite ! Je pense que je vais ouvrir un ticket, en esperant que l'on me donne un délai de résolution, et pas juste un 'dsl patientez svp...'
Si pas de résolution rapide et surtout durable, je réfléchirai peut etre à me faire rembourser et choisir une autre camera de sécurité /surveillance...



:shock:
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: bugs firmware v40

Post by mike_du_51 » 01 Feb 2016, 12:48

Message laissé à Netatmo à l'instant :

Bonjour, je suis victime, comme d'autres, de plusieurs bugs depuis le firmware v40 : un halo vert apparait sur l'image et l'infrarouge ne s'active plus. Le probleme survient, disparait, puis revient....
Merci de me donner une date de resolution de ce problème. Je me doute qu'il faut etre patient, mais je le suis deja pour l'anémomètre, et cela commence a etre legerement agacant !!!

Cordialement,



Je patiente donc pour la reponse.... :?
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: bugs firmware v40

Post by nibbler » 01 Feb 2016, 15:26

Merci pour tes captures d'écran, cela montre exactement les bugs que j'expliquais dans le tout premier message. En plus du vert et du vert très sombre, j'ai eu à plusieurs reprises la version vert très clair :mrgreen:

PascalH
Posts: 17
Joined: 06 Jan 2016, 09:19

Re: bugs firmware v40

Post by PascalH » 01 Feb 2016, 16:05

Idem, je suis dans le verdâtre avec uniquement des détections de mouvements...
Station Météo (135/44) + Pluvio (8) + Thermostat (65/relais 174) + Welcome (199)

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: bugs firmware v40

Post by mike_du_51 » 02 Feb 2016, 12:21

[MODE GROGNE]

Mon mail pour netatmo ne sera visiblement pas lu avant un certain temps... :? :shock: :(
aucun délai de retablissement de fonctionnement normal annoncé... rien.
Un simple mail automatique pour me faire patienter une n ième fois je ne sais combien de temps..

:evil: GGGGRRRR

Je ne trouve pas trop normal d'avoir encore des problèmes de ce type 6 mois après la commercialisation, et surtout si ces problèmes ne sont pas résolus rapidement et ne sont pas détectés en amont par des beta testeurs, avant déploiement du firmware ....
Patienter une fois lors d'un problème en attendant une mise à jour, OK, deux fois, OK, x fois et chaque mois, ça devient agaçant.

Je pense (ce n'est que mon opinion) que netatmo devrait se concentrer davantage sur les problèmes existants et les corriger sur les différents produits disponibles avant de sortir d'autres produits. Il y a tellement de petites choses à corriger, à améliorer, à implémenter sur les produits existants..... Il suffit de lire les requêtes d'amélioration de la station et de welcome : ça foisonne de très bonnes idées dont certaines pourraient être implémentées sans remuer ciel et terre... Exemple : ajouter un bouton permettant de redémarrer welcome à distance. Welcome n'étant apparemment pas encore 'stabilisée' (il suffit de regarder le nombre de décos/recos intempestives, bugs de couleurs et de l'infrarouge..) cette fonctionnalité de redémarrage à distance devient indispensable !

Mais on ne peut pas en vouloir a Netatmo : pratiquement tous les produits hi tech ne sont pas totalement finalisés lors de leur mise en vente dans le commerce, et les utilisateurs (surtout les premiers) sont bien souvent des beta testeurs malgré eux qui récupèrent hélas les problèmes en attendant les correctifs. C'est particulièrement vrai pour les smartphones par exemple.

[/MODE GROGNE]
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

Post Reply

Return to “Questions générales”