Page 3 of 4

Re: bugs firmware v40

Posted: 15 Feb 2016, 10:39
by nibbler
En wifi pour moi. Et je pense aussi que la caméra gère mal la luminosité.

Re: bugs firmware v40

Posted: 17 Feb 2016, 09:08
by mike_du_51
Hier après midi, j'ai eu un nouveau bug que je n'avais pas encore constaté : une sorte de mauvaise balance des blancs automatique + halo vert. Survenu en cours de matinée, lorsque le soleil a commencé a rendre mon salon lumineux. Welcome bien à l'ombre, simplement dans une pièce lumineuse.
Tout l'après midi a été perturbé par ce bug, et comme je n'ai pas fait d'arrêt marche, le problème a persisté.
Image

Ce matin, je constate que l'Infra rouge fait encore des siennes et ne s'est pas activé de toute la nuit....
La caméra a continué de fonctionner toute la nuit, mais aucune détection de mouvement. J'en ai d'habitude plusieurs la nuit à cause de mes 2 chats...
L'ir ne fonctionnant pas, l'image devait être noir total, donc rien de détecté.
Image


LA réponse classique du support :
Dear customer,
We appreciate your feedback that is very important for us.
We are aware of issues you are encountering and be sure you are committed to give you a solution.
Our development team is working on it to ensure a better experience with your product.
We will keep you informed as soon as our tests are conclusive.
Thank you for your confidence and your interest in our prducts


Il serait quand même bien que netatmo réagisse vraiment et corrige ce problème, autrement que par des 'on y travaille' ou des mails tout prêts en anglais.

Re: bugs firmware v40

Posted: 17 Feb 2016, 10:03
by Brieuc_Netatmo
Bonjour Mike,
Je tiens à vous rassurer, nous progressons dans la résolution de ces problèmes, et faisons le maximum pour déployer le correctif au plus vite.
Merci pour votre patience.

Re: bugs firmware v40

Posted: 19 Feb 2016, 14:06
by Total25
Bonjour

Ce post juste pour signaler que vous n êtes pas seuls dans ce cas
Je suis également impacté depuis hier soir

Re: bugs firmware v40

Posted: 19 Feb 2016, 16:51
by mike_du_51
bonjour,

Ca ne me surprend qu'à moitié -et ça me rassure dans un sens ^^ :? :roll:

Netatmo prévoit apparemment un correctif d'ici peu de temps.
Je suis sûr que comme moi, vous aurez l'oeil pour vérifier si ce problème est bien corrigé d'ici quelques semaines... ;-) ;)

Re: bugs firmware v40

Posted: 23 Feb 2016, 06:42
by mike_du_51
Encore ce bug de l'IR qui ne s'active pas et plus aucune surveillance ni détection.
Ca m'est arrivé 2 jours de suite, avant hier dans l'après midi, et hier soir à partir de 18h.
La caméra est pourtant connectée, on la ping, on accède bien aux événements précédents enregistrés mais pas possible de voir l'image du live, pas d'IR, pas de détection.
Je n'étais pas chez moi ces deux après midi. On aurait pu venir me cambrioler, rien n'aurait été détecté..... :shock: :? :(

J'espère qu'il va bientôt venir ce firmware qui corrige ces pbs.. Il est très attendu....

Re: bugs firmware v40

Posted: 24 Feb 2016, 08:27
by PierreE
J'ai remarqué que l'infra rouge ne fonctionnait pas quand la caméra est redémarrée dans le noir. Normalement il devrait s'activer de suite, et bien au contraire il ne se met jamais en marche. Maintenant lorsque je la redémarre, j'allume la lumiere avant :!:

Re: bugs firmware v40

Posted: 24 Feb 2016, 11:47
by Playmobil
Bon ben voilà suis impacté par le bug du martien tout vert depuis une heure

Re: bugs firmware v40

Posted: 24 Feb 2016, 19:02
by mike_du_51
Bienvenue au club cher martien ! Tu verras, en vert, tout te paraîtra plus joyeux.... :mrgreen:
Et si ça ne te plait pas, on peut te proposer du bleu, du violet, ou tout en noir, c'est classe le noir. 8-)


Désolé, mes nerfs ont lâchés. :roll:

Re: bugs firmware v40

Posted: 25 Feb 2016, 09:51
by Playmobil
LOL