Nouveaux firmware 70 puis 71 ... Puis 72 !

Questions, remarques, trucs & astuces...
nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: Nouveaux firmware 70 puis 71

Post by nibbler » 03 Mar 2016, 17:20

passage en version 72, mais pas encore testé, je vous tiens au courant ...

skinch
Posts: 72
Joined: 09 Jul 2015, 20:55

Re: Nouveaux firmware 70 puis 71

Post by skinch » 03 Mar 2016, 17:40

nibbler wrote:passage en version 72, mais pas encore testé, je vous tiens au courant ...
Moi aussi !
3e maj de suite sans la moindre info de netatmo ...
• Netatmo Weather Station
• Netatmo Welcome

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: Nouveaux firmware 70 puis 71

Post by nibbler » 03 Mar 2016, 17:45

bon allé, je balance les nouveautés

paramètres caméra:

- témoin streaming: led clignote en rouge si quelqu'un visionne la caméra en live (desactivable)
- vision nocturne infrarouge: auto, activé en permanence ou éteint
- micro desactivable

serveur ftp:

- paramétrable, ca fonctionne sur un nas synology et en interne.

... euhh par contre je suis resté planté devant la caméra, elle détecte les mouvements mais pas les visages ... on était trois à la maison, mais elle n'a repéré aucun visage.

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by mike_du_51 » 03 Mar 2016, 19:24

... Et correction des problèmes ..... :roll: :roll: :roll: :roll:
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by nibbler » 03 Mar 2016, 19:39

détection des visages revenue, ouf, par contre pour les bugs je ne peux pas t'en dire plus que ca, je n'ai la mise à jour que depuis 15h30, mais pour l'instant aucun bug pour la couleur et l'infrarouge.

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by nibbler » 03 Mar 2016, 20:02

erreur code 01, quand je tente de regarder en live, pour l'instant ca me l'a fait deux fois.

PierreE
Posts: 126
Joined: 08 Oct 2015, 15:00

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by PierreE » 04 Mar 2016, 11:07

Je suis passé aussi en version 72 hier vers 15H30. Par contre elle ne détectait plus rien, j'ai du la redémarrer manuellement.

Je teste le FTP ce week-end. Par contre les vidéos ne sont pas cryptées sur le FTP, seulement sur la carte SD.
Il y a une option miroir aussi qui est apparue pour enregistrer les vidéos. ;)

nibbler
Posts: 148
Joined: 07 Dec 2013, 17:23

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by nibbler » 04 Mar 2016, 12:18

la détection d'alarme ne fonctionne pas, je viens de tester, le détecteur est à 4 mètres de la caméra, je l'ai laissé sonner 30 secondes, mais la welcome n'a rien entendu.

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by mike_du_51 » 04 Mar 2016, 12:28

Bon, suis aussi passé en v72 ce matin.
Ça va être le grand test ce week-end end...

La détection d'alarme ne fonctionne pas non plus chez moi (micro bien activé), avec le son d'alarme pourtant très classique de mon détecteur de fumée...
Il fait biiiiip biiiiip biiiiip biiiip :mrgreen:
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Nouveaux firmware 70 puis 71 ... Puis 72 !

Post by mike_du_51 » 04 Mar 2016, 17:40

Bon, et bien il n'aura pas fallu longtemps...

La détection des visages et mouvements s'est arrêtée à 16h30, soit même pas 4 heures après avoir redémarré la caméra, après mise à jour du firmware.
L'IR ne s'active pas dans le noir.
Impossible de visualiser le live. Erreur code 01.
Je peux toujours mettre la cam en OFF ou ON depuis l'interface web et l'appli smartphone, sans effet (---> pas de perte de la connexion à mon réseau local, j'avais lancé un ping en continu avant de partir ce midi ---->>> pas de perte..)
Obligé de redémarrer. (---> problème interne à welcome)

J'avais déjà ces problèmes avant, sur le firmware 40.
Visiblement, cela n'est pas corrigé sur la v 72 ...
C'est rageant. :evil:

--> mail envoyé au support. Encore un ....

On va voir la suite du week-end ..
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

Post Reply

Return to “Questions générales”