Caméra filme en rouge

Questions, remarques, trucs & astuces...
Post Reply
Thiga
Posts: 3
Joined: 13 Nov 2016, 22:21

Caméra filme en rouge

Post by Thiga » 13 Nov 2016, 22:25

Bonjour,

J ai une welcome depuis 1 semaine. Tout allait bien jusqu à hier où elle a commencé à filmer avec un " filtre " rouge rose. Depuis les images sont toutes roses. Qu elqu un pour m aider?

boriswap
Posts: 397
Joined: 27 Oct 2014, 01:02

Re: Caméra filme en rouge

Post by boriswap » 14 Nov 2016, 07:56

Bonjour,

Pour mon cas j'avais la vidéo en vert, mais je pense que c'était du au rayon de soleil.

A voir ce qu'en penses le service technique.

Bonne journée
Boris

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Caméra filme en rouge

Post by mike_du_51 » 15 Nov 2016, 07:07

Ou alors.. la camera est avec une version ancienne du firmware...
Je me souviens avoir eu ce probleme, comme d'autres utilisateurs, au debut de la commercialisation du produit.
Apres quelques mises a jour du firmware, le problème n'est jamais réapparu.

Pouvez vous nous donner votre version de firmware ?
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

Thiga
Posts: 3
Joined: 13 Nov 2016, 22:21

Re: Caméra filme en rouge

Post by Thiga » 15 Nov 2016, 07:25

Bonjour,

Merci pour votre reponse.

119, Ca me parait etre le dernier...

Le support est il réactif?

mike_du_51
Posts: 995
Joined: 07 Feb 2015, 08:47
Location: Reims (France)

Re: Caméra filme en rouge

Post by mike_du_51 » 15 Nov 2016, 08:03

Des fois oui, des fois .... disons.. moins :roll:



Avez vous essayé de voir si un reflet ou element de votre pièce pourrait causer ce halo rouge ? (Essayez par exemple de placer la camera dans une autre piece si cela vous est possible)
Station météo (+module additionnel, pluviomètre, anémomètre), caméra Welcome
Station météo Netatmo : Aide mémoire
meteo-vintage.com: Site regroupant mes instruments météo anciens

boriswap
Posts: 397
Joined: 27 Oct 2014, 01:02

Re: Caméra filme en rouge

Post by boriswap » 15 Nov 2016, 08:03

Je confirme c'est la dernière version.
J'ai la version 119 aussi.

J'ai analyser la vidéo et c'est bien un rayon de soleil car quand une personne est passer devant la caméra le vert à disparut.

Boris

Thiga
Posts: 3
Joined: 13 Nov 2016, 22:21

Re: Caméra filme en rouge

Post by Thiga » 15 Nov 2016, 08:29

Re bonjour

Point de problème de soleil me concernant.

L image est continuellement rose même si je change la caméra d endroit
Même lorsque que je suis en éclairage artificiel alors que cela fonctionnait semaine dernière

Il me semble donc devoir attendre le retour du service technique.

Merci à tous

Marc06
Posts: 6
Joined: 21 Jul 2014, 10:10

Re: Caméra filme en rouge

Post by Marc06 » 30 Dec 2016, 19:16

Bonsoir,
J'ai un problème similaire mais aléatoire : par moment en journée (à la lumière du jour), les images sont bleues/violettes
RAS en noir et blanc.
Que faire ?

Merci pour votre aide.

guillaumeM_Netatmo
Posts: 8
Joined: 02 Jan 2017, 11:40

Re: Caméra filme en rouge

Post by guillaumeM_Netatmo » 02 Jan 2017, 13:48

Bonjour,
je suis désolé de répondre à ce message aussi tard.

Si votre image est rose en plein jour c'est que votre filtre IR ne fonctionne pas correctement.

Merci de contacter le support qui vous indiquera la procédure à suivre. (contact-support@netatmo.com)

Marc06
Posts: 6
Joined: 21 Jul 2014, 10:10

Re: Caméra filme en rouge

Post by Marc06 » 21 Jan 2017, 14:10

Bonjour,

J'ai eu un contact avec le support qui a confirmé un souci matériel, mais depuis plus aucune réponse malgré de multiples relances...
Sachant que ce dysfonctionnement aléatoire a été constaté durant la période de garantie, j'apprécierais que vos services traitent rapidement et avec diligence ce SAV.

Vous en remerciant par avance pour faire avancer positivement ce dossier.

Post Reply

Return to “Questions générales”