[RESOLU]Welcome me considère parti alors que je suis chez...

Questions, remarques, trucs & astuces...
Post Reply
Mike_du_76
Posts: 56
Joined: 09 Jan 2016, 08:56

[RESOLU]Welcome me considère parti alors que je suis chez...

Post by Mike_du_76 »

Bonjour,

depuis la mise à jour de l'application ios Netatmo Security V3.0.0 hier sur mon iPhone 6S, ma Welcome me considère parti régulièrement alors que je suis chez moi !

Dans les réglages de mon iPhone j'ai contrôlé que les donnes de localisation sont bien sur toujours pour Security,
J'ai supprimé et réinstallé l'application et cela me le fait encore ce bug d'être considéré parti !

Cela le fait aussi avec ma femme avec un iPhone SE

La version du firmware de ma Welcome est 180

Cordialement
Thermostat Netatmo Led blanche (j23ab0a) Relais V210 Thermostat V72 Vanne V81
Station météo V2 Netatmo V140 module extérieur V46 + un module supplémentaire V44 + pluviomètre V8 (h17a99a)
Caméra Welcome V415
jofre_netatmo
Posts: 824
Joined: 18 Jun 2014, 15:09

Re: Welcome me considère parti alors que je suis chez moi IO

Post by jofre_netatmo »

Merci pour ce feedback, on va regarder ce qui se peut passer.
Est-ce que vous pouvez vérifier dans les paramètres de votre maison qu'elle est bien placée au bon endroit sur la carte ?
Merci.
Jofre - Netatmo Team
Mike_du_76
Posts: 56
Joined: 09 Jan 2016, 08:56

Re: Welcome me considère parti alors que je suis chez moi IO

Post by Mike_du_76 »

Bonjour,

Oui ma caméra est bien localisé sur la carte.
Par contre ma fille qui a un iPhone 4S et qui est toujours avec la version 2 n’a pas ce soucis d’être considérée parti. Son
Thermostat Netatmo Led blanche (j23ab0a) Relais V210 Thermostat V72 Vanne V81
Station météo V2 Netatmo V140 module extérieur V46 + un module supplémentaire V44 + pluviomètre V8 (h17a99a)
Caméra Welcome V415
Mike_du_76
Posts: 56
Joined: 09 Jan 2016, 08:56

Re: Welcome me considère parti alors que je suis chez moi IO

Post by Mike_du_76 »

Bon j'update mon post pour ceux qui voudrait suivre l'évolution ou qui sont dans le même cas que moi

alors je suis en contact avec le support via Twitter.

Via leur conseil j'ai effectué plusieurs manipulations comme essayer de décocher et recocher "c'est moi", mais cela ne change rien
essai en supprimant et réinstallant l'application => idem
Essai de juste se déconnecter de l'application sécurity et de se reconnecter => idem !
Bref j'ai l'impression que les tech doivent se gratter la tête sur ce soucis !!

Le pire c'est que ma fille n'a pas ce souci avec l'ancienne version ! C'est dommage que depuis iTunes a été mis à jour, celui ci ne gère plus les applications et donc on ne peut plus via iTunes installé l'ancienne version, car au moins j'aurais été fixé que cela vient de la version 3 de Sécurity
Thermostat Netatmo Led blanche (j23ab0a) Relais V210 Thermostat V72 Vanne V81
Station météo V2 Netatmo V140 module extérieur V46 + un module supplémentaire V44 + pluviomètre V8 (h17a99a)
Caméra Welcome V415
Mike_du_76
Posts: 56
Joined: 09 Jan 2016, 08:56

Re: Welcome me considère parti alors que je suis chez moi IO

Post by Mike_du_76 »

Bonjour,

petit update, mon soucis est résolu

Alors en dernier ressort le SAV via Twitter m'avait demandé de supprimer l’application, de faire un reboot des iPhone et de réinstaller l’application sur ceux ci et cela a fonctionné.

Depuis que j'ai fait cela jeudi sur le mien et vendredi sur celui de ma femme nous n’avons plus eu le bug d’être considéré parti à tord sur nos smartphone.

Je remercie aussi ici de l'aide des tech.
Thermostat Netatmo Led blanche (j23ab0a) Relais V210 Thermostat V72 Vanne V81
Station météo V2 Netatmo V140 module extérieur V46 + un module supplémentaire V44 + pluviomètre V8 (h17a99a)
Caméra Welcome V415
Post Reply

Return to “Questions générales”