Page 1 of 1

IFTTT en panne ?

Posted: 04 Nov 2015, 10:56
by dangze
Bonjour,

est-ce que IFTTT fonctionne pour vous ce matin ?

En ce qui me concerne, j'ai eu des problèmes hier car après avoir reçu des messages d'alerte me disant que quelqu'unn avait accédé à mon compte au travers de l'application Android Netatmo simple widget (que j'ai depuis désinstallée de mon smartphone...), j'ai modifié le mot de passe de mon compte.

Depuis, j'ai les problèmes suivants avec IFTTT, après avoir reconnecté mes appareils avec le bon mot de passe :

- mon thermostat est vu connecté par IFTTT, mais les recettes ne s'éxécutent pas, même en les "forçant". Le message suivant apparait alors : Recipe check failed, et dans le log de la recette : Netatmo Thermostat Trigger Error 1 minute ago, An error with Netatmo Thermostat prevented your Recipe from working.

- ma station est vue "Offline" par IFTTT. Si je fais "Reconnect channel", j'ai bien l'écran Netatmo me demandant mes identifiants, puis l'écran me demandant si j'autorise l'accès à ma station, mais même en répondant "Oui" le channel reste "Offline" !

Donc soit IFTTT déconne et je dois attendre, soit c'est un problème lié à mes manips d'hier, et dans ce cas que faire ?...

Merci de vos avis et conseils...

Edit : mes recettes Do button ne fonctionnent pas non plus, et si j'essaye de les éditer ou d'en créer d'autres, quand je dois sélectionner le "device", j'ai le message "Option unavailable, try reconnecting your Netatmo Thermostat Channel"...

Re: IFTTT en panne ?

Posted: 04 Nov 2015, 14:15
by Pat
Bonjour Dangze,,


Ayant uitilisé IFTTT ce matin et effectué des tests sur IFTTT et DO ce midi, je ne constate aucun problème, tout fonctionne. As tu vérifié que 'IFTTT" était bien activé dans "Mes applications tierces" de ton profil ?

Re: IFTTT en panne ?

Posted: 04 Nov 2015, 14:44
by dangze
Merci de tes réponses...

Justement, je n'ai plus d'application tierce validée, mais je ne trouve pas comment en ajouter !... :oops:

Edit : sur conseil d'Enzo, j'ai essayé de me connecter à IFTTT via un autre navigateur, et j'ai finalement réussi à reconnecter mon thermostat et ma station ! Sans doute un problème de cookies... Du coup, j'ai automatiquement retrouvé mes applications tierces ! Tout est donc bien qui finit bien... :D