The light of the camera does not work

Tips, tricks and frequently asked questions
Post Reply
Javierboza
Posts: 1
Joined: 03 Jun 2018, 17:35

The light of the camera does not work

Post by Javierboza »

I did the Installation 2 days ago. the light of the camera does not work, the video and motion sensor work correctly.
Do you have any solution?
thanks in advance
DAJ
Posts: 243
Joined: 28 Dec 2016, 21:47

Re: The light of the camera does not work

Post by DAJ »

OK, sounds like you have monitoring setup correctly.

Have you checked the Floodlight Intensity is not set to Zero in Floodlight Settings, click on the Cog icon on the Floodlight Row. Slide the Intensity all the way to the right (Max), the light should light up to show you the intensity level. Whilst here, also check to ensure you have events activated for the specific events you wish the light to be activated on.
If the LED's do not light up when sliding the intensity then unfortunately it appears you have a faulty unit, at this point you will need to contact Netatmo Support (although I would restart the device first just in case it was a gremlin in the system).

If the LED's work then also check that you have the Floodlight mode to Auto, to enable the light to activate on specific events. At night do you see the light Infra Red LED's, if these are not working at night then it is unlikely the camera will pick up any motion as it will not be able to see, and you will need to contact Netatmo Support.
Post Reply

Return to “General questions”